Home > Joomla Flash Uploader, PHP > JFUploader 2.17 is available

JFUploader 2.17 is available

Hi everyone,

JFUploader 2.17 is available.

  • Fix: Important. User mappings where reseted if a profile was saved again.
    Please update JFUploader to get the full power of the user mapping again
    .
  • New: Updated TFU to 2.17 with all the new settings.
  • New: Joomla SMTP E-Mail settings can now be used to send e-mails.
  • New: Better e-mail vadidation in the administration
  • Fix: Uninstaller was improved. When package and components where uninstalled at once no error is now shown anymore.
  • Fix: The message ‘Strict Standards: Only variables should be assigned by reference’ does now not happen anymore.

A version for Joomla 3.x is already in progress. The Joomla administration has completely changed is is now done with twitter bootstrap and everything that comes with it. As it seems the migration of the functionality is not the problem. But the layout is because JFUploader still uses a table layout and not the new MVC from Joomla.

Joomla 3.0 is in my opinion nothing for production yet. So be sure that as soon the 3.x is ready for production JFUploader will be as well!

Have fun using JFUploader,

Michael