Notifications
Clear all

Just updated and broke my iframe page in wordpress

5 Posts
3 Users
0 Likes
241 Views
Posts: 4
Topic starter
(@oddfact)
Active Member
Joined: 2 years ago

Just updated and broke my page.  Looking for help.  I must have missed something,

page:

Motorcycle Inventory – Strokers Dallas

4 Replies
TinyWebGallery
Posts: 742
Admin
(@admin)
Prominent Member
Joined: 14 years ago

Hi,

I see the following error on your page by pressing F12

Uncaught Error: Syntax error, unrecognized expression: class='InventoryList xFacebookInventoryList'

how do you settings look like?  Seems you have a setting which is not allowed by jQuery

if you like to define a class only use e.g.  .InventoryList. 

not class=....

 

Reply
Posts: 1
(@johnc)
New Member
Joined: 6 months ago

I too just updated to a new Pro version and the iframe I was troubleshooting for iphone issues suddenly doesn't work anywhere - live site, mobile etc.

Error is: ERROR: hide part of iframe does not have the required 6 parameters

I cannot find any reference to it in the forum.

Reply
Posts: 4
Topic starter
(@oddfact)
Active Member
Joined: 2 years ago

For now I reverted back to an older version and the iframe works.  Let me upgrade and try again.

Reply
TinyWebGallery
Posts: 742
Admin
(@admin)
Prominent Member
Joined: 14 years ago

Can you please share your config? I improved the error handling in the lastest release. Maybe you had a config the did not work before and now you get a message because of this.

On the basic tab is a option to share all settings. Please post this and I will try to support you asap.

Best regards,
Michael

Reply