Notifications
Clear all

Configuration error

Page 1 / 2

Posts: 8
Topic starter
(@sjamieson)
Active Member
Joined: 2 years ago

Hello.

 

I have a pro account, and set up my site so I have share content in Iframes to external websites.

I created this: https://www.wgc2021.org/plenary-program-topics/?ai-show-id-only=main-container

 

But I keep getting Configuration error: The id cannot be found in the url at the configured parameter

 

Please could you advise?

Thanks,

Simon

8 Replies
TinyWebGallery
Posts: 635
Admin
(@admin)
Administrator
Joined: 13 years ago

Have you changed something? I don't get any error anymore. 

I only see that the resize.js is not found. Can you check if it does exist:
https://www.wgc2021.org/wp-content/plugins/advanced-iframe/js/ai_resize.js   ?

Also you have included the resize.js in the page you want to share. It need to be added where you also have the iframe. 

See: http://www.tinywebgallery.com/blog/advanced-iframe/advanced-iframe-pro-demo/share-content-from-your-domain-content-filter

Best, Michael

 

 

Reply
Posts: 8
Topic starter
(@sjamieson)
Active Member
Joined: 2 years ago

Hi

Yes I had to disable the plugin as I was getting the error on all pages.

I've enabled again, checked the ai_resize.js file and it's there.

I don't seem to be getting the error anymore, but now the show ID onlink is not working correctly, it's showing the whol page:

https://www.wgc2021.org/plenary-program-topics/?ai-show-id-only=main-container

Thanks,

Simon

Reply
TinyWebGallery
Posts: 635
Admin
(@admin)
Administrator
Joined: 13 years ago

Have you enabled the feature on the options tab?

Also please look here:

http://www.tinywebgallery.com/blog/advanced-iframe/advanced-iframe-pro-demo/share-content-from-your-domain-add-ai_external-js-local

This is the alternate solution

Best, Michael

 

Reply
Posts: 8
Topic starter
(@sjamieson)
Active Member
Joined: 2 years ago

I think the issue might be that we don't have the Pro version enabled? It's still asking me to upgrade to Pro version, even though we purchased an installed the Pro version.

 

Are there any other steps to enable Pro version?

 

Thanks,

Simon

Reply
Page 1 / 2