Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 15. Dec 2018, 08:40

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: 31. Jan 2013, 16:05 
Offline

Joined: 31. Jan 2013, 15:52
Posts: 3
Hello there, maybe i'm not in the correct place but perhaps someone here can help me.
I recently download Advance iFrame for Wordpress to embed a page on my site.
the page is a web gallery exported from PhotoMechanic where my client can select their fav images and send me that selection.
everithing looks good on the iframe , BUT the "Submit Selection" button does not work, here is where i need help.

Original gallery : http://luischales.com/admin/samples/dan ... index.html

Iframe: #removed_broken_link

Thank you in advance.


Top
 Profile  
 
PostPosted: 31. Jan 2013, 17:43 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10955
Same problem as in your other post - password protection!

And why post twice on the same website?

Best, Michael


Top
 Profile  
 
PostPosted: 31. Jan 2013, 18:29 
Offline

Joined: 31. Jan 2013, 15:52
Posts: 3
TinyWebGallery wrote:
Same problem as in your other post - password protection!

And why post twice on the same website?

Best, Michael


Sorry i did know is the same website, anyways i already remove the password protection.


using fireworks it shows:
on load is say Looking for local storage source.js
when i click on the submit button i get this [10:10:33.488] TypeError: parent.document.PHPMailPost is undefined @ http://luischales.com/admin/samples/dan ... ource.js:8
i think i need to included or forward this source.js file, but how


Top
 Profile  
 
PostPosted: 31. Jan 2013, 18:41 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10955
Which browser?

If I select 2 files and click on review selection it works.
You also should set the inital size of the iframe to a bigger value.
It only can caluculate the size when it is fully loaded. And this takes a while as it looks like.

Michael


Top
 Profile  
 
PostPosted: 31. Jan 2013, 18:49 
Offline

Joined: 31. Jan 2013, 15:52
Posts: 3
TinyWebGallery wrote:
Which browser?

If I select 2 files and click on review selection it works.
You also should set the inital size of the iframe to a bigger value.
It only can caluculate the size when it is fully loaded. And this takes a while as it looks like.

Michael


file selections is fine, the submit option is the one that doesn't work

i'm testing Safari and Firefox on a Mac.

if i left the size to 100% the iframe looks crop on a mobile device (iPad) thats why i change it to 90%


Top
 Profile  
 
PostPosted: 31. Jan 2013, 19:03 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10955
The problem is that you sending script tries to go to the main frame and execute something there

Zeitstempel: 31.01.2013 17:59:56
Fehler: TypeError: parent.document.PHPMailPost is undefined
Quelldatei: http://luischales.com/admin/samples/dan ... jsource.js

parent is the problem.

you can try to include the PHPMailPost in your main document.

And about the heigth. 90% does not mean 90% of the content. As it seems you use the autoadjust function of the advenced iframe.
I recommend you use a height in pixel and then the resize is done. The height should be at least the minimum height that is needed in the iframe.

Best, Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
powered by phpbb | Datenschutz/ Privacy policy