Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 20. Jun 2018, 07:28

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: 30. Mar 2010, 14:17 
Offline

Joined: 30. Mar 2010, 14:05
Posts: 6
Code between lines 65 to 75:
Code:
65   if($_tview==NULL) $_tview=$GLOBALS["tview"];
66   if($_sview==NULL) $_tview=$GLOBALS["sview"];
67   if($_lang==NULL) $_lang=(isset($GLOBALS["lang"])?$GLOBALS["lang"]:NULL);
68
69   $link=$GLOBALS["script_name"]."?action=".$_action;
70   $link.="&dir=".urlencode($_dir);
71   if($_item!=NULL) $link.="&item=".urlencode($_item);
72   if($_order!=NULL) $link.="&order=".$_order;
73   if($_srt!=NULL) $link.="&srt=".$_srt;
74   if($_tview!=NULL) $link.="&tview=".$_tview;
75   if($_sview!=NULL) $link.="&sview=".$_tview;

Line 66: The value of sview is assigned to tview.
Line 75: The value of tview is assigned to sview.
Are these typos or is this just a false interpretation?


Top
 Profile  
 
 Post subject:
PostPosted: 30. Mar 2010, 15:18 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10833
Typo - I'll fix this in the next build.

Thanks,

- Michael


Top
 Profile  
 
 Post subject:
PostPosted: 30. Mar 2010, 15:21 
Offline

Joined: 30. Mar 2010, 14:05
Posts: 6
Thanks for your quick response! :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
powered by phpbb | Datenschutz/ Privacy policy