Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 15. Dec 2018, 11:56

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: TWG 1.8.6 /TFU Edit file
PostPosted: 29. Oct 2011, 22:50 
Offline

Joined: 31. Dec 2008, 00:51
Posts: 33
Location: DE and AT
Micha,

did you remove the function Edit in the TFU for TWG? Only in the backend it is working. In 1.8.5 it was also possible to edit with TFU in the Frontend

Try to check the /admin/upload/ config's but can't find so far any change?

Alex


Top
 Profile  
 
PostPosted: 30. Oct 2011, 14:14 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10955
I forgot to change the path to the license file for the frontend. I'll make a update today...

-Michael


Top
 Profile  
 
PostPosted: 30. Oct 2011, 14:20 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10955
Fixed... Simply get the latest version again.

- Michael


Top
 Profile  
 
PostPosted: 30. Oct 2011, 15:15 
Offline

Joined: 31. Dec 2008, 00:51
Posts: 33
Location: DE and AT
Hi,

hm, downloaded 1 hour after your post via forum link again but still not enabled.
Which file exactly I need to check? Do not wanna upload all files again.

Thx
Alex


Top
 Profile  
 
PostPosted: 30. Oct 2011, 15:28 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10955
i_frames/tfu_login.php

you can simply test this by clicking on the ?
The freeware version does not have the edit function.

- Michael


Top
 Profile  
 
PostPosted: 30. Oct 2011, 15:35 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10955
Found it - I had a license file one level above as well.

Now the path should be fine. Update the file above...

- Michael


Top
 Profile  
 
PostPosted: 30. Oct 2011, 15:43 
Offline

Joined: 31. Dec 2008, 00:51
Posts: 33
Location: DE and AT
HI,

Frontend works now, but in the Backend it shows now the Freeware edition.
;-) *G*

"ei der Daus"

Alex

Fault in TFU_LOGIN.PHP missed string $installpath


Attachments:
Image 1.jpg
Image 1.jpg [ 149.76 KiB | Viewed 2443 times ]
Top
 Profile  
 
PostPosted: 30. Oct 2011, 16:03 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10955
I actually removed the $install_path because it is not needed there. But I had to remove one ../ as well.
I was working in my system because of the license file in a higher dir (same problem as before).

Now it should be fine again.

Thanks, Michael


Top
 Profile  
 
PostPosted: 30. Oct 2011, 16:17 
Offline

Joined: 31. Dec 2008, 00:51
Posts: 33
Location: DE and AT
Hi,

btw, about twg.lic.php. If a User wants to have several TWG and TFU installations what about an Folder outside the Installation Path's.
Like, have an root Folder /Licenses where twg.lic.php is stored and in the config.php there is just an additional string $licenseDir

cheers and a nice WE.

Alex


Top
 Profile  
 
PostPosted: 30. Oct 2011, 17:18 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10955
Hi, why? To copy a file is not so hard ;).

- Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
powered by phpbb | Datenschutz/ Privacy policy