Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 26. Sep 2018, 07:15

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: 31. Dec 2009, 00:20 
Offline

Joined: 30. Dec 2009, 18:06
Posts: 8
Location: UK
I have copied R3 over 1.7.. and not deleted any files.

Orginally I did not flush IE's file cache and thus the CSS files were not rendering the formats and the icons were not showing. Having flused the files the pages are now rendering correctly.

The reason for my post is

my_config.php from the previous version was ignored
all my users were removed. What file are these stored in so I can protect these in he future

Warren


Top
 Profile  
 
 Post subject:
PostPosted: 31. Dec 2009, 19:21 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10897
Maybe you just read how to update in the howtos.

What should my_config.php be igrnored. Read the configuration website of TWG - there is explained how the different config files are read.

For rc3 there is no patch jet - this will be available for the final!

- Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
powered by phpbb | Datenschutz/ Privacy policy