Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 16. Dec 2018, 10:36

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: FYI: TWG and Opera :(
PostPosted: 23. Sep 2013, 10:53 
Offline

Joined: 18. Sep 2013, 14:56
Posts: 13
Hi,

calling my TWG in the browsers IE, Firefox and Chrome (newest versions, WIN7 64bit) and Firefox (Ubuntu 12.04 LTE) everything is fine. But there is some trouble in Opera (WIN7 and Ubuntu).

After entering the URL, the start page shows up, but nothing happens when clicking on links. After reloading the page (the browser completed the URL with 'index.php') the links are working, but the tree navigation, edit, options, comments and login windows don't open.

Renate


Top
 Profile  
 
PostPosted: 23. Sep 2013, 11:11 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10956
Can you verify this on the demo?
http://www.tinywebgallery.com/demo/
? Because I tested with Opera 16 without any of the issues you told me.

Best, Michael


Top
 Profile  
 
PostPosted: 23. Sep 2013, 14:46 
Offline

Joined: 18. Sep 2013, 14:56
Posts: 13
No, your Demo works fine (one exception: I have to click twice to open the navigation tree).

I installed a second gallery and didn't change any settings. It's fine as well (but has no navigation tree because it's not registered), i.e. the login window opens. The Opera error console provides a list of entries concerning the demo site, my test site and a very long one concerning my main TWG. Are you interested in this one?

I suppose something went wrong implementing Howto 1. I intended to disable original file downloads and can't use a .htaccess file.

Renate


Top
 Profile  
 
PostPosted: 23. Sep 2013, 15:02 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10956
Even the navigation tree seems to work fine for me. There is only one error when you click in Exif but this is releated to my SEO changes I'm working on right now.

If you have a list of error feel free to send them to my by e-mail.

On my demo I only get
GET http://www.tinywebgallery.com/demo/js/jquery.min.map 404 (Not Found)
GET http://www.tinywebgallery.com/demo/js/d ... te.min.map

But my demo is already running TWG 2.0 with many changes regarding the url (see the url compared to your version...)

If you want to disable original file downloads without .htaccess you can move the base folder out of the www folder.
And disable the direct download functionality of course.

Best, Michael


Top
 Profile  
 
PostPosted: 23. Sep 2013, 19:05 
Offline

Joined: 18. Sep 2013, 14:56
Posts: 13
Sent you a forum PM. HTH!

$enable_direct_download=false; is already set, I'll move the base directory in a few days.

Renate


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
powered by phpbb | Datenschutz/ Privacy policy