Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 22. Jun 2018, 19:05

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Can't stay logged in.
PostPosted: 26. Jan 2009, 17:33 
Offline

Joined: 26. Jan 2009, 17:27
Posts: 3
New install of TWG on Linux Server.

The admin and other users cannot stay logged in...

Example, log in, go to config page... everything there except the cache panel is showing the admin log in screen. Hit refresh, everything draws or you get shown the admin log in panel.

Make a config change and get shown the admin log in panel. Hit refresh and still logged in...

Same odd behaviour is happening to front end log ins too.

No errors in the debug file.

Same problem in Firefox or IE7

I have TWG running on another server and have no such problems with the same browsers.

Please help.

Thanks,

Dave.


Top
 Profile  
 
 Post subject:
PostPosted: 27. Jan 2009, 06:06 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10836
check the session save path on the server where you have the problem.

- Michael


Top
 Profile  
 
 Post subject:
PostPosted: 27. Jan 2009, 12:48 
Offline

Joined: 26. Jan 2009, 17:27
Posts: 3
Hi Michael,

Thanks for the reply. After reading here I'd already checked that...

it is set as /var/lib/php/session

Please keep in mind I do not get any errors in the debug file.

On the server where I don't have problems it is set as

/tmp

Both these servers are with the same ISP.

It does work though, I can log in. Sometimes though it seems to forget I am logged in.

Regards,


Top
 Profile  
 
 Post subject:
PostPosted: 27. Jan 2009, 15:16 
Offline

Joined: 26. Jan 2009, 17:27
Posts: 3
FIXED!

Even though I wasn't getting any errors in the debug files I also thought this might have something to do with the session save path. Unfortunately I'm on a shared server with my host, but I've overidden the path above with a .htaccess file in the root of the gallery.

Works like a champ now.

Thanks,

Dave.


Top
 Profile  
 
 Post subject:
PostPosted: 28. Jan 2009, 02:56 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10836
excellent.

- Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
powered by phpbb | Datenschutz/ Privacy policy