Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 19. Jun 2018, 01:16

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: 8. Feb 2016, 20:22 
Offline

Joined: 8. Feb 2016, 20:05
Posts: 2
Hallo,

ich habe in der my_config.php Watermarks definiert, Text und Bild, was bislang für alle Ordner gleichermaßen Anwendung findet.

Nun habe ich einen geschützen Ordner erstellt, in dem andere (besser gesagt gar keine) Wasserzeichen Anwendung finden sollen. Also habe ich nach http://www.tinywebgallery.com/de/faq.php#h13 die Dateien watermark.txt, watermark.png, watermark_big.png in diesem Ordner abgelegt. Die watermark.png, watermark_big.png enthalten ein einzelnes transparentes Pixel und das klappt auch wunderbar. Die Standard-Watermark-Grafik wird nicht auf die Bilder gedruckt.

Die watermark.txt ist leer und es wird weiterhin der Standard-Text aufgedruckt.
Ich habe dann einen Testtext rein geschrieben und im Cache-Ordner die Vorschaubilder der betreffenen Fotos gelöscht, den Browsercache geleert und mich erneut in den geschützen Ordner angemeldet. Es erscheint weiter der Standard-Text auf den Bildern.

Wie kriege ich es hin, dass auf den Bildern in diesem Ordner kein Text (oder zumindest ein anderer als der Standard-Text) aufgedruckt wird?

_________________
Crazy-to-Bike - Die etwas andere Radsportseite
Infoseite, Community & mehr
Alles rund um den Radsport und PC/Internet, Unterrichtsmaterialien, viele Links, Fotos, Forum, GPS-Tracks usw.


Top
 Profile  
 
PostPosted: 8. Feb 2016, 21:08 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10833
hast du eine lokale config.php in dem Ordner? Da kannst du die Dateien auch noch definieren.

Gruß, Michael


Top
 Profile  
 
PostPosted: 9. Feb 2016, 12:46 
Offline

Joined: 8. Feb 2016, 20:05
Posts: 2
Hi Michael,
TinyWebGallery wrote:
hast du eine lokale config.php in dem Ordner? Da kannst du die Dateien auch noch definieren.
Nein, hatte ich nicht, aber damit funktioniert es.
Vielen Dank für den Tipp.

_________________
Crazy-to-Bike - Die etwas andere Radsportseite
Infoseite, Community & mehr
Alles rund um den Radsport und PC/Internet, Unterrichtsmaterialien, viele Links, Fotos, Forum, GPS-Tracks usw.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
powered by phpbb | Datenschutz/ Privacy policy