Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 17. Dec 2018, 12:50

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: 28. Oct 2017, 17:46 
Offline

Joined: 10. Feb 2013, 14:48
Posts: 1
Hallo

ich hoste mein TWG bei Domainfactory und habe hier das Problem, dass bei den Übergängen in die Gallerien und auch beim Öffnen einzelner Fotos dies sehr lange dauert (ca. 30 Sek und mehr) und nach dem Anzeigen scheint der Ladevorgang immer noch nciht abgeschlossen zu sein (lt. Browseranzeige). Einzelne Bilder öffnen dauert ebenso lange.
Wenn man aber die Diashow startet, braucht diese zwar eine Weile zum Start aber danach werden die Bilder flüssig angezeigt.
Habs mit TWG 2.4.4., Internet Explorer, Firefox, Edge getestet, von verschiedenen PCs, immer das Gleiche.
Bildercache scheint sauber erstellt, braucht aber ca. 0,7sec/Bild.
Habe beim Provider nachgefragt, die konnten mir leider auch nicht helfen...

Hat jemand eine Idee woran das liegen könnte, oder wie man rausbekommt was so lange braucht?

Vielen Dank,
Melsoa


Top
 Profile  
 
PostPosted: 29. Oct 2017, 17:36 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10956
Eine normale Geschwindigkeit wenn alle caches an sind ist
http://www.tinywebgallery.com/demo/index.php

Hast du ne url? Wie viele Bilder?

Gruß, Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
powered by phpbb | Datenschutz/ Privacy policy