Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 15. Dec 2018, 15:36

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: 26. Apr 2016, 19:44 
Offline

Joined: 9. Mar 2012, 18:57
Posts: 9
Hallo Michael

Ich habe das Problem, dass ich nach dem Update auf TWG 2.4 nicht mehr auf das Admin Login komme.
Egal ob ich das Admin Verzeichnis oder eine der index Dateien aufrufe.

Ich erhalte die folgende Fehlermeldung:
Fatal error: Call to undefined function getmaximumchunksize() in /home/***SNIP***/twg/config.php on line 436

Habe alle Dateien aus dem Patch ZIP genommen und die auf der Homepage damit ersetzt.

Gruss
Niels


Top
 Profile  
 
PostPosted: 27. Apr 2016, 11:11 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10955
o.k. schaue ich mir an. Patch kommt heute noch!


Top
 Profile  
 
PostPosted: 27. Apr 2016, 16:59 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10955
2.4 ist aktualisiert. Bitte updaten.


Top
 Profile  
 
PostPosted: 27. Apr 2016, 22:12 
Offline

Joined: 9. Mar 2012, 18:57
Posts: 9
Ok danke dir, die Admin Site ist nun wieder da.
Habe aber das Problem, dass ich nicht mehr rein komme, da das Passwort anscheinend falsch sein soll.
Username or password wrong.

Hat sonst noch etwas geändert, da ich das Passwort seit Ewigkeiten gleich gelassen habe und es gestern noch ging?
Sowohl per Copy and Paste, oder auch neu eingetragen kommt die selbe Meldung.


Top
 Profile  
 
PostPosted: 27. Apr 2016, 22:20 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10955
Was hast du eingespielt? Die vollversion oder den patch?


Top
 Profile  
 
PostPosted: 27. Apr 2016, 22:32 
Offline

Joined: 9. Mar 2012, 18:57
Posts: 9
Ich bin ein ewiger Patcher :)


Top
 Profile  
 
PostPosted: 27. Apr 2016, 23:04 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10955
Komisch - hab gerade bei mir das ohne Probleme getestet. Hab auch gerade den patch nochmal auf meine Demo gepackt. Und mei login war immer noch der gleiche.

Gruß, Michael


Top
 Profile  
 
PostPosted: 27. Apr 2016, 23:24 
Offline

Joined: 9. Mar 2012, 18:57
Posts: 9
Habs rausgefunden, musste das .htusers.php von meinem Backup wieder einspielen, dann hat es geklappt, wieso auch immer.

Btw. du könntest auf der Hauptseite (www.tinywebgallery.com) noch die Version und das Datum anpassen und in den Sourcen auch TWG Admin 2.4 - Copyright (c) 2004-2015 TinyWebGallery.
Aber optional, ändern nichts an der fantastischen Software :)

Danke dir


Top
 Profile  
 
PostPosted: 27. Apr 2016, 23:34 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10955
2.4 ist dort noch nicht live. das kommt jetzt erst alles.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
powered by phpbb | Datenschutz/ Privacy policy