Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 11. Dec 2018, 13:41

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: 16. Aug 2017, 16:34 
Offline
User avatar

Joined: 11. Mar 2017, 22:21
Posts: 17
Location: Grafschaft Bentheim
Hallo,
nachdem ich die Gallery auf die Version 2.4.3 aktualisiert habe, bekomme ich folgende Fehlermeldung in der Protokolldatei:
Code:
ERROR 8 in cde/galerie/admin/_include/fun_extra.php, line 621: A non well formed numeric value encountered

Ist es vergleichbar mit diesem Post: http://www.tinywebgallery.com/forum/web-photo-gallery-support-f1/a-non-well-formed-numeric-value-encountered-t4218.html?
Wenn ja, wie ist denn der Lösungsweg? Ich konnte es aus dem Beitrag nicht entnehmen.

PHP-Version auf dem Server: 7.1.8

_________________
Gruß, Hermann

phpBB 3.2.2 Forum: https://forum.vfr-oc.de
TWG-Galerie: https://forum.vfr-oc.de/galerie/


Top
 Profile  
 
PostPosted: 16. Aug 2017, 21:17 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10950
Die Lösung ist die gleiche wie im anderen Post. Ich hab das an 3 stellen gefixt. Aber es gab wohl 4 ;).
Ich hab es in meiner lokalen Version schon angepasst.

Da das nur in der Administration ist kann du evtl. noch 1-2 Tage warten. Dann ist die 2.4.4 online.
ansonsten schick mir ne E-Mail. Dann schick ich dir die Version.

Gruß, Michael


Top
 Profile  
 
PostPosted: 16. Aug 2017, 21:34 
Offline
User avatar

Joined: 11. Mar 2017, 22:21
Posts: 17
Location: Grafschaft Bentheim
Hallo Michael,
es eilt nicht. Da der Fehler nur in der Administration auftritt, ist es ja für die Funktion der Galerie nicht so relevant. :wink:

Gruß, Hermann

_________________
Gruß, Hermann

phpBB 3.2.2 Forum: https://forum.vfr-oc.de
TWG-Galerie: https://forum.vfr-oc.de/galerie/


Top
 Profile  
 
PostPosted: 19. Aug 2017, 14:43 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10950
Sollte jetzt mit 2.4.4 gefixt sein.

Gruß, Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
powered by phpbb | Datenschutz/ Privacy policy