Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 24. Sep 2018, 09:29

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: 6. May 2008, 13:14 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10896
I actually don't know why I have to post this but I got a question about this again ;).

I hope this finally solves the "problem".

Image

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 15. Mar 2009, 16:37 
Offline

Joined: 15. Mar 2009, 13:01
Posts: 1
I did it but then I cannot see the flash at all!!
If i delete the .htacces then I see tha flash but again I get the same error 403/406.
No way..no solution


Top
 Profile  
 
 Post subject:
PostPosted: 16. Mar 2009, 00:43 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10896
Then your server does not allow to disable the security mod. Then your only way is to ask your hoster to do this.

- Michael


Top
 Profile  
 
 Post subject: Help
PostPosted: 3. Sep 2010, 01:20 
Offline

Joined: 3. Sep 2010, 01:01
Posts: 1
Location: DK
Hey TinyWebGallery

I have tried a lot of things, but this thing i can't fix... Maybe it's just me who doesn't get it, but i don't know what to do with the Error:

403/406: Copy the provided .htaccess file to the directory of the tfu_*.swf.

You have been posting about it quit a while now, and i have tried to follow your previous suggestions - with no luck

e.g. I don't get the "...please click here to create this file." so how do i create it?

My version is 2.9.1 - So it's pretty old, but for some reason i can't install the new one...

What should i do???

Please help

Peter


Top
 Profile  
 
 Post subject:
PostPosted: 3. Sep 2010, 08:50 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10896
click it: http://www.tinywebgallery.com/forum/vie ... php?t=1520

You should really upgrade to the latest version!

- Michael


Top
 Profile  
 
PostPosted: 24. Jan 2012, 12:58 
Offline

Joined: 8. Mar 2011, 22:40
Posts: 39
I am sorry to return to this thread that you have replied to so many times before. But after upgrading to the latest version of JFU (ver. 2.1.5) for Joomla 1.7, I have started to receive the .htaccess error message. It says that I should use the provided -htaccess file, but I can see none provided, nor do I get any link for creating one (as outlined in this thread). How do I check if I have secure mode disabled?

Can you please walk me through what I should do to get it working once again?

Thank you very much in advance for your assistance!

Regards,

Christoffer


Top
 Profile  
 
PostPosted: 24. Jan 2012, 13:09 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10896
2.1.5 ??? I think you mean 2.15.1 - Otherwise this would be a very old version.

You have installed the version for Joomla 1.6/1.7 ? Because the one for 1.5 does install but does not work.

You should have the link in the administration on the upload page. If not you can simply create the file by yourself like explained in the howtos of TFU.

See

http://www.tinywebgallery.com/en/tfu/tfu_faq_1.php -> c 1

- Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
powered by phpbb | Datenschutz/ Privacy policy