Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 18. Aug 2018, 19:52

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Internal Server Error
PostPosted: 16. Jul 2018, 07:24 
Offline

Joined: 16. Jul 2018, 07:11
Posts: 3
I installed Advanced Iframe, but when I went to settings I got a warning about the folder "advanced-iframe-custom" not being created in the plugins folder. So I created that folder and then tried to update settings but I get an internal server error. I removed the plugin and tried to reinstall but got the same error.


Regards,

Mark


Top
 Profile  
 
PostPosted: 16. Jul 2018, 21:06 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10886
hi,

do you have access to your server logs? it seems I use a method you don't have.
Also you can check if you install the plugin then go to the options tab and disable all the checks of iframes headers during save.
Maybe your server has disabled external calls.
But normally I disable this automatically after saving fails once.

Best, Michael


Top
 Profile  
 
PostPosted: 16. Jul 2018, 22:07 
Offline

Joined: 16. Jul 2018, 07:11
Posts: 3
Hi Michael,

The Word Press site is running on a shared host at GoDaddy, so I don't think I can access any logs and I can't change the setting, it just throws the Internal Server error. I was thinking I could download the site to a local machine, setup the Advanced Iframe then upload the files it created back to the shared host, do you think that will work?

Thanks,

Mark


Top
 Profile  
 
PostPosted: 16. Jul 2018, 22:19 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10886
Hi,

normally you should be able to get your logs. I'm also on shared hosting and it is not problem to get it.
Have you tried to disable the options on the options tab? Also have you tried to remove the src?
Sometimes there are security settings that cause this.

Also it depends on the options you want to use. Because many things can be don in the shortcode directly!

Best, Michael


Top
 Profile  
 
PostPosted: 24. Jul 2018, 23:13 
Offline

Joined: 16. Jul 2018, 07:11
Posts: 3
Hi Michael,

Turns out not being able to install the Advanced Iframe plugin was caused by errors in the Word Press install. So it's working now and it looks like from the documentation if I buy the pro version I can just pass in the short code from our membership plugin to the query string in the iframe and we should be running. Please let me know if this looks like it will work.

Example:

Short Code:
[swpm_show_member_info column="email"]

Iframe:
[advanced_iframe src="http://example.azurewebsites.net/WordPressTest.aspx/?username={{swpm_show_member_info column='email'}}" width="100%" height="600"]

Thanks, Mark


Top
 Profile  
 
PostPosted: 24. Jul 2018, 23:36 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10886
yes this look o.k.

See:
http://www.tinywebgallery.com/blog/advanced-iframe/advanced-iframe-pro-demo/url-features#h49

last example.

Best, Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
powered by phpbb | Datenschutz/ Privacy policy