Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 18. Jun 2018, 13:06

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 22 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: 2. Sep 2017, 18:27 
Offline

Joined: 2. Sep 2017, 18:15
Posts: 13
Hi,

I am using the advanced iframe and it is working perfectly except when I view it on mobile. It does not work at all on mobile. Please help.


Top
 Profile  
 
PostPosted: 2. Sep 2017, 23:37 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10833
Have you configured it to work on mobile devices? What is the problem you have?

Best, Michael


Top
 Profile  
 
PostPosted: 29. Sep 2017, 16:37 
Offline

Joined: 2. Sep 2017, 18:15
Posts: 13
Hi,
Please have a look at https://indexinvestments.stanlib.com/

It does not work on mobile devices and I am having issues on some browsers ie IE9, 10 and 11


Top
 Profile  
 
PostPosted: 29. Sep 2017, 17:32 
Offline

Joined: 2. Sep 2017, 18:15
Posts: 13
Also I can't seem to make my pro version work. Please urgently help.


Top
 Profile  
 
PostPosted: 30. Sep 2017, 11:58 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10833
Hi,

What is your configuration? And what is the problem? I don't see whats wrong.
If you have issues with IE please make sure you use 7.5.1 - It seems you still use 7.5 - 7.5.1 has a fix for IE!

Best, Michael


Top
 Profile  
 
PostPosted: 30. Sep 2017, 12:27 
Offline

Joined: 2. Sep 2017, 18:15
Posts: 13
Ok thank you. The attached is what I downloaded yesterday. I did install this.

1. is the attached the correct version
2. When I view on my mobile the iframe does not show

I really need to sort this out. Please help.


Top
 Profile  
 
PostPosted: 30. Sep 2017, 12:54 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10833
Attached? Do not attach the pro version here.
Check if you have version 7.5.1. You see this on the top if you to to the administration of TWG.

I still don't know your configuration. And I just checked on my Android phone and there the iframe showns fine.

If you want to contact me directly use http://www.tinywebgallery.com/en/about.php

Best, Michael


Top
 Profile  
 
PostPosted: 30. Sep 2017, 13:00 
Offline

Joined: 2. Sep 2017, 18:15
Posts: 13
Hi

Please have a look at screenshots attached on iPhone. it does not show.


Attachments:
Screen Shot 2017-09-30 at 12.59.40.png
Screen Shot 2017-09-30 at 12.59.40.png [ 129.19 KiB | Viewed 231 times ]
Top
 Profile  
 
PostPosted: 30. Sep 2017, 13:02 
Offline

Joined: 2. Sep 2017, 18:15
Posts: 13
So looks like it does not work on any apple products. Where can i get the latest version as I downloaded the one I am using from Envato


Top
 Profile  
 
PostPosted: 30. Sep 2017, 13:25 
Offline

Joined: 2. Sep 2017, 18:15
Posts: 13
Please can you help me.


Top
 Profile  
 
PostPosted: 30. Sep 2017, 13:30 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10833
There you get 7.5.1. but this version is NOT installed on your server.

I checked https://indexinvestments.stanlib.com/wp-content/plugins/advanced-iframe/js/ai.js and this is the version for 7.5!

I double checked the download you get from code canyon. 7.5.1 was approved 4 days ago!
You need to update to 7.5.1 first. remove the old version and install the new one.

And you still have not shared your configuration so far. I cannot read everything from the rendered code!
If I emulate ipad or iphone it still works. So it seems to be a problem of the device itself.

Best, Michael


Top
 Profile  
 
PostPosted: 30. Sep 2017, 13:52 
Offline

Joined: 2. Sep 2017, 18:15
Posts: 13
Hi Can I share my credentials on here?

No it is not just my browser. It could be safarri. I have checked on at least 8 iphones and ipads please can you look into this. I will go and download the plugin again. But the one i installed was downloaded yesterday.


Top
 Profile  
 
PostPosted: 30. Sep 2017, 14:33 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10833
please don't share credential here. please send a pm for that.
Have you checked your administration for the version?

if is does not work one one iphone it does not work on any other.

Best, Michael


Top
 Profile  
 
PostPosted: 30. Sep 2017, 16:45 
Offline

Joined: 2. Sep 2017, 18:15
Posts: 13
Hi I am not sure where I need to go to share my credentials. Please can you help me out here. I actually do not know where to go to get some proper help.


Top
 Profile  
 
PostPosted: 30. Sep 2017, 16:49 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10833
Send a PM (private message) - the button at each thread!

Have you actually checked if the content of the iframe is running standalone in an iphone?

Best, Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 22 posts ]  Go to page 1, 2  Next

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
powered by phpbb | Datenschutz/ Privacy policy