Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 20. Jun 2018, 07:24

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Admin error 4.9.2
PostPosted: 1. Feb 2018, 18:40 
Offline

Joined: 24. Jan 2018, 02:03
Posts: 16
Hello, I'm having trouble logging in to the admin of the plugin
the error is:


in the user page the plugin works normal, the problem is in the admin.

I am using PRO version with wp 4.9.2

[01-Feb-2018 16:30:01 UTC] PHP Notice: Undefined index: HTTP_HOST in /var/www/html/wordpress/wp-includes/ms-settings.php on line 57


Top
 Profile  
 
 Post subject: Re: Admin error 4.9.2
PostPosted: 1. Feb 2018, 19:04 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10833
But this is not one of my files. This is from wordpress.
$_SERVER['HTTP_HOST'] is not set.

Seems your php has not set this value because of a reason I don't know...

Best, Michael


Top
 Profile  
 
 Post subject: Re: Admin error 4.9.2
PostPosted: 1. Feb 2018, 20:18 
Offline

Joined: 24. Jan 2018, 02:03
Posts: 16
I understand.
But could you give me some tips?
with version 7.5.1 I have no error, only 7.5.2 onwards.

Using php 7.0 with wp 4.9.2 and multsite (2 sites)

Any tips are welcome ....


Top
 Profile  
 
 Post subject: Re: Admin error 4.9.2
PostPosted: 1. Feb 2018, 21:12 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10833
but this is only a notice. This should not prevent anything.
What is the error? you click on the administration and then? A white page?

Best, Michael


Top
 Profile  
 
 Post subject: Re: Admin error 4.9.2
PostPosted: 1. Feb 2018, 21:21 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10833
Are you using 7.5.3?

Since 7.5.2 the browser detection in included maybe this causes an problem. But I would need more infos about the error then.

Best, Michael


Top
 Profile  
 
 Post subject: Re: Admin error 4.9.2
PostPosted: 1. Feb 2018, 21:53 
Offline

Joined: 24. Jan 2018, 02:03
Posts: 16
TinyWebGallery wrote:
but this is only a notice. This should not prevent anything.
What is the error? you click on the administration and then? A white page?

Best, Michael


exactly, white page and the log in php.
I'm going to do a test restarting my php, I'm suspected of being something old in cache. (does this exist)?
It was working fine, when I clicked on reset settings this happened


Top
 Profile  
 
 Post subject: Re: Admin error 4.9.2
PostPosted: 1. Feb 2018, 21:56 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10833
can you check if it is really a white page. Right click the page and look at the source code. maybe there is something.
Reset actually only removed the setting in the db and then it is recreated.

But then there should be a message somewhere...

Best, Michael


Top
 Profile  
 
 Post subject: Re: Admin error 4.9.2
PostPosted: 1. Feb 2018, 22:43 
Offline

Joined: 24. Jan 2018, 02:03
Posts: 16
Error 502 - Web server received an invalid response while acting as a gateway or proxy server.
There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.


Top
 Profile  
 
 Post subject: Re: Admin error 4.9.2
PostPosted: 1. Feb 2018, 22:51 
Offline

Joined: 24. Jan 2018, 02:03
Posts: 16
tiagop2p wrote:
Error 502 - Web server received an invalid response while acting as a gateway or proxy server.
There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.



This happens when I click the plugin administrator in wp-admin ....

7.5.1 works fine here ... Can I get an iframe with automatic height with it?


Top
 Profile  
 
 Post subject: Re: Admin error 4.9.2
PostPosted: 1. Feb 2018, 23:06 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10833
sure. This works fine. 7.5.1 is needed at least as it fixes an ie issue.

If I google I get that this happens because of a server issue.
So do you get any logs in the server also? any error or php error log?

Best, Michael


Top
 Profile  
 
 Post subject: Re: Admin error 4.9.2
PostPosted: 7. Feb 2018, 23:03 
Offline

Joined: 24. Jan 2018, 02:03
Posts: 16
I found the solution, I had some locks with my connection.
is it possible to configure proxy user? When accessing the administrative plugin makes a connection with tinywebgallery.com


Top
 Profile  
 
 Post subject: Re: Admin error 4.9.2
PostPosted: 8. Feb 2018, 01:00 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10833
Not sure what you mean. The plugin checks once a session if a new version is available. Is this a problem on your server?

Best, Michael


Top
 Profile  
 
 Post subject: Re: Admin error 4.9.2
PostPosted: 8. Feb 2018, 01:09 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10833
And if you have the default settings also a check of the default url in the "Url" field is done. Do you have the default still there?
But this should all haven on the server side.

Best, Michael


Top
 Profile  
 
 Post subject: Re: Admin error 4.9.2
PostPosted: 8. Feb 2018, 18:50 
Offline

Joined: 24. Jan 2018, 02:03
Posts: 16
is a problem, I removed the internet access on my server for exits.
The plugin could handle when it can not verify version throttling.
In version 7.5.1 this problem does not occur, was it implementation in the later version?


Top
 Profile  
 
 Post subject: Re: Admin error 4.9.2
PostPosted: 8. Feb 2018, 20:44 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10833
actually not - but the check for the iframe header. I check if I can prevent this.

Best, Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
powered by phpbb | Datenschutz/ Privacy policy