Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 13. Dec 2018, 07:04

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: 6. Dec 2018, 14:27 
Offline

Joined: 15. May 2016, 21:44
Posts: 70
Hi
After updating to v7.6, I get a 403 error when I click the "Update settings" button at the bottom and when I click "Check all iframes" on the "Basic settings" page. Any idea what could be wrong?
Best regards
Rakel


Top
 Profile  
 
PostPosted: 6. Dec 2018, 15:14 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10955
from which version did you update?

403 normally is that the access is not allowed. Can you remove the Url from the settings and save again? Maybe the url you use is detected as problem by your webserver. I had this already for some users.
This is because of a security plugin of your webserver maybe.

Best, Michael


Top
 Profile  
 
PostPosted: 6. Dec 2018, 16:15 
Offline

Joined: 15. May 2016, 21:44
Posts: 70
I went to the "Basic Settings" tab, removed the URL (below "Security key") and tried clicking "Update settings". That worked fine.

If I click "Update settings" when on "Options" tab, I get the 403 error.

If I try to add the URL again, I get a 403 error, but when I click back, the value has been saved and now I have an error msg below the URL:
"Status: The check returned an error where no valid headers where returned. Please try the iframe manually. Details about the error: Error code: 3. Error message: malformed. If you like more details about the error please see here." I did not click the "Check all iframes" button.

I updated from v.5.7.5 if I remember correctly.


Top
 Profile  
 
PostPosted: 6. Dec 2018, 16:34 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10955
Please remove the url - then go to the options tab and remove the checks for the url. then save.

You can enter the url in the shortcode. There is no need to have it in the administration.

Best, Michael


Top
 Profile  
 
PostPosted: 7. Dec 2018, 21:51 
Offline

Joined: 15. May 2016, 21:44
Posts: 70
I did as you suggested and there are no more error msgs. Thanks for your help!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
powered by phpbb | Datenschutz/ Privacy policy