Notifications
Clear all

2.4.8 thinks it is 2.4.7  

  RSS
(@sumaleth)
New Member

The config.php and config_internal.php files of 2.4.8 both contain the following line so in the UI the app says that it is 2.4.7. I assume it's okay if I manually change that value in both files so that they say 2.4.8?

 

$twg_version_internal='2.4.7';           // new 1.2 - version for the administration and the display :) - see how-tow's if you don't know what this is :)
Quote
Posted : 03/07/2020 4:06 pm
TinyWebGallery
(@admin)
Administrator Admin

Sure - My error. I will fix this asap.

Best, Michael

ReplyQuote
Posted : 04/07/2020 10:51 pm
Sumaleth liked
(@sumaleth)
New Member

@admin Thanks!

ReplyQuote
Posted : 10/07/2020 12:33 pm
(@sumaleth)
New Member

Actually, I've just tried making this edit (changing both of those '2.4.7' to '2.4.8' after extracting the archive) and it produces this error after installation:

 

You are using a config.php that does not belong to this version.
If you want to upgrade from an older version of TWG please copy your changes form the old config.php to the file my_config.php.

So maybe it's best for us to wait for 2.4.9?

This post was modified 1 month ago by Sumaleth
ReplyQuote
Posted : 10/07/2020 12:55 pm
TinyWebGallery
(@admin)
Administrator Admin

I already updated the download. it is only a number. if you change it manually you have to change it at all places what I did in the latest dl already. For you - simply do nothing. It does not harm you at all :).

Best Regards, Michael

 

ReplyQuote
Posted : 14/07/2020 11:08 pm