Notifications
Clear all

TWG-Administration  

  RSS
(@heimo)
Active Member

Guten Abend,

hat jemand eine Idee? Heute Nachmittag habe ich die TWG Administration ganz normal bearbeitet, das Programm lief normal. Dann habe ich den PC heruntergefahren, nach ca 2 Stunden wieder hochgefahren (es wurden ein paar Updates von MS gemacht) und ich komme in die TWG-Administration nicht mehr hinein. Egal was ich tu, die Seite wechselt sofort auf die Login Seite. Die Übersichtsseite wird angezeigt, das Passwort ist ok. Hab die .htusers.php getauscht. Ich kann die Passörter eintragen, beim Klick auf ändern komme ich wie gehabt wieder auf die Loginseite

Danke im Voraus.

LG

Heimo

Quote
Posted : 13/10/2020 5:07 pm
TinyWebGallery
(@admin)
Administrator Admin

Steht was in den log files? im counter Order gibt es ein _mydebug.out und ein _twg.log
Da erfährst du evtl. mehr. Hört sich irgendwie so an als ob die Session nicht mehr sauber funktioniert. 

Das kenne ich z.b. von Strato wenn der temp Speicher voll ist. Dort erledigt sich das meist von selbst weil die räumen den anscheinend periodisch auf. 

Viele Grüße,

Michael

ReplyQuote
Posted : 14/10/2020 11:22 am
(@heimo)
Active Member

@admin

das ist auf meinem lokalen Gerät. Ich arbeite mittlerweile online, weil ich im Wesentlichen fertig bin, also störts nicht wirklich.

Danke

ReplyQuote
Posted : 14/10/2020 4:22 pm
TinyWebGallery
(@admin)
Administrator Admin

o.k. zur Not - ins log schauen... :).

Gruß, Michael

ReplyQuote
Posted : 14/10/2020 8:15 pm