Notifications
Clear all

[Closed] ERROR: hide part of iframe does not have the required 6 parameters

4 Posts
2 Users
0 Likes
78 Views
Posts: 1
Topic starter
(@czeller)
New Member
Joined: 4 weeks ago

I upgraded to pro version and now all my iframes have this error: ERROR: hide part of iframe does not have the required 6 parameters

 

I have only the simplest shortcode on the page, example below. We have literally hundreds of these shortcodes and they worked fine until I upgraded. 

 

[advanced_iframe src="https://share.transistor.fm/e/5b564f63/dark" width="100%" height="200px"]

 

See example here, but I will have to revert to the free version soon in order to make the podcasts work again...

https://www.kvmr.org/podcasts/the-climate-report-9-8-22/

3 Replies
TinyWebGallery
Posts: 716
Admin
(@admin)
Honorable Member
Joined: 13 years ago

Please check your admin settings! Most likely you have entered something at "hide part of iframe" by accident. Set this value to empty and you should be fine again.

If you set something in the administration it is applied for all iframes that have not 

use_shortcode_attributes_only="true"

set.

This will enable that only attributes from the shortcode is used. Otherwise always the administration + the setting from the shortcode will overwrite them.

Best regards,

Michael

 

TinyWebGallery
Posts: 716
Admin
(@admin)
Honorable Member
Joined: 13 years ago

@Lawrence5863  If there is a clear solution above in a thread and someone only posts: "I have the same issue" or "Great article" I delete such comments as they are of no use. Not providing any additional information why the solution above does not work does not help anyone. What do you expect as answer? Read the solution?

Feel free to open a new topic with your problem and I'm happy to help. Many user only try to get over the limit of post where no moderation is needed anymore and then post spam posts.

I delete 100% of spam and useless posts. If you like you can contact me by e-mail if you need more help then provided here.

Best regards,

Michael

TinyWebGallery
Posts: 716
Admin
(@admin)
Honorable Member
Joined: 13 years ago

@Lawrence5863 - do you think I'm stupid? You post messages with white hidden links. Like I mentioned. I will delete all such posts!