Notifications
Clear all

Bought Pro, but no tabs working

Page 1 / 3

Posts: 10
Topic starter
(@cduncan1302)
Active Member
Joined: 3 weeks ago

Hi, I was using the free version, just bought Pro.  When I go to the plugin control, nothing happens when I select any of the tabs (Basic, Advanced, External Workaround, etc.)  I have uninstalled and reinstalled the Pro that I downloaded.  Any ideas?

10 Replies
TinyWebGallery
Posts: 505
Admin
(@admin)
Administrator
Joined: 13 years ago

Hi, can you please press f12 and tell me if you see any Javascript errors. The strange thing is that the free and the pro have the same administration logic as in the free version you can enable the pro version for testing.

Best regards,

Michael

Reply
TinyWebGallery
Posts: 505
Admin
(@admin)
Administrator
Joined: 13 years ago

Please download 2021.9 and install it over the old version. Then it should work again.
Sorry for the inconvenience. The minimizer changed their urls and instead of returning an error which would have been covered they returned a website that they changed the url :(.

Reply
Posts: 10
Topic starter
(@cduncan1302)
Active Member
Joined: 3 weeks ago

Working now, thanks!!

Reply
Posts: 10
Topic starter
(@cduncan1302)
Active Member
Joined: 3 weeks ago

Cancel that, sorry.  I accidentally loaded into the wrong site.  It is still not working on my business site.

Here's the developer console error:

ai.min.js:2 Uncaught SyntaxError: Unexpected token '<'
options-general.php:326 [Intervention] Images loaded lazily and replaced with placeholders. Load events are deferred. See removed link
options-general.php?page=advanced-iframe.php:2213 Uncaught ReferenceError: aiInitAdminConfiguration is not defined
at options-general.php?page=advanced-iframe.php:2213

Reply
Page 1 / 3