Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 19. Oct 2017, 03:57

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 26 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: 12. Jul 2006, 16:51 
Offline

Joined: 10. Jul 2006, 14:23
Posts: 6
i upload pics to my TWG ..
and download the pics from the gallery and i find out that the pics are 9 mb (in the source they 567KB ..)
and the pics became in bmp format

some1 can tell me what will i need to do to fix it ?


Top
 Profile  
 
 Post subject:
PostPosted: 12. Jul 2006, 21:07 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10496
Seems that your browser does save the files in this format.
because a jpg could be that size if it it converted in bmp.

One thing is sure. TWG does not do this conversion ;).

On some systems the browser does not detect the mime type right - maybe this.

I have fixed something in 1.5 there - bu this release is not ready yet.

Wha you can do right now:

How have you setup TWG - there are about 5 options that controls how download is handled. How have you donwloaded the file?

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 13. Jul 2006, 02:00 
Offline

Joined: 10. Jul 2006, 14:23
Posts: 6
i downloaded by clicking the right buttom (in my mouse ofcurse) and "save picture as.."


anyway i saved the picture that you get when you clicking in the gallery ..
the finale picture.. the most big picture .. :P and not the small picture that show at the "slide show" mod ..


Top
 Profile  
 
 Post subject:
PostPosted: 13. Jul 2006, 08:52 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10496
ok -

1. do you have the "big" image in the popup or in the browser
2. Which browser? which os?
3. do you have an url?

/michael


Top
 Profile  
 
 Post subject:
PostPosted: 13. Jul 2006, 16:35 
TinyWebGallery wrote:
ok -

1. do you have the "big" image in the popup or in the browser
2. Which browser? which os?
3. do you have an url?

/michael

1. the big picture is in popup..
2. i'm use Internet Explorer 6.. and i forget what is OS .. >< FOOLME
3. yes .. the url is to the gallery is
http://roey.php0h.com/test/twg/index.php?twg_album=Neshef&twg_offset=24


Top
  
 
 Post subject:
PostPosted: 13. Jul 2006, 17:55 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10496
you connection is extemely slow right now - I'll try tomorrow ;).

Does this happen when you go on my demos too?
I'm testing with ie7 on my machine already - therefore I'm testing IE6 only
with my 2nd laptop sometimes ;).

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 13. Jul 2006, 18:06 
yeah m8 i'm now move the script to other server..
(is install is neccery ? i mean .. move the files to the other server and run install.. )

i dont try your demo ..(but i will in a minute..)

thank you..


Top
  
 
 Post subject:
PostPosted: 13. Jul 2006, 18:09 
Offline

Joined: 10. Jul 2006, 14:23
Posts: 6
Anonymous wrote:
yeah m8 i'm now move the script to other server..
(is install is neccery ? i mean .. move the files to the other server and run install.. )

i dont try your demo ..(but i will in a minute..)

thank you..


sry that's me (without login ><)

hamm .. in your demo i can't click that picture.. i only can save the picture from the slide show mod..


Top
 Profile  
 
 Post subject:
PostPosted: 13. Jul 2006, 18:23 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10496
try demo3.

http://www.tinywebgallery.com/demo3
Just tried with Fierefox and ie7.

got a file with 57 k!

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 13. Jul 2006, 18:35 
Offline

Joined: 10. Jul 2006, 14:23
Posts: 6
wow wow wow..
i see that you use (in the demo) 1.4.1 version ! ..
i feel that this is my problame.. there is some link at the site for download 1.4.1 in your site ?

well in FF (FIRE FOX) i try to donwload the pics from the popup and i get "i_popup.php"

that's wierd
what i need to do m8 :(


Top
 Profile  
 
 Post subject:
PostPosted: 13. Jul 2006, 18:55 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10496
in ff you have to use -
save picture as ...
not
save as ... (here you get the php file!)

then it should work.

on the website it's not 1.4.1 but even further (1.4.2.1 right now! - that won't be released - 1.5 will ;).) - I just don't update the images for the version always because when I test newer version the people always want to have them ;).

I know I have enhanced the detection of the file type there ;).

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 14. Jul 2006, 01:47 
dude.. it's still BMP ..


Top
  
 
 Post subject:
PostPosted: 14. Jul 2006, 09:18 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10496
Have you tried Firefox on the last link I sent you?

because I retried with 6 different browsers (ie 6, 7, FF, Opera 8,9, Safari).

all work fine.

what does happen if you first select "open image" and then try to save it!

I couldn't test your setup because connection is still toooo slow.

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 14. Jul 2006, 09:28 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10496
Hi,

I got to your installation.
Testd with FF and IE - both work fine!

I think maybe you have a problem with your computer ...
Have you tried with a different one?

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 14. Jul 2006, 15:10 
to be onest .. my friend is tell me about this problame .. so it's not only me ..


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 26 posts ]  Go to page 1, 2  Next

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO