Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 14. Dec 2017, 06:05

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: 26. May 2015, 06:39 
Offline

Joined: 17. Jan 2012, 20:31
Posts: 3
I have 2 issues with TWG 2.3.2 Item 1 makes TWG unusable.
This is a new install with license.

1) After visiting a gallery, and after looking at more than a dozen pictures (and not returning to the first photo), and then pressing the up arrow to return to the index page, the page comes up blank.
--- When the page is blank, the url has an offset remaining like
http://xxxxxxxxes.com/2twg23/index.php?twg_offset=10
If I change the offset to 0, or remove ?twg_offset=10 , the Gallery selection page displays as expected.



2) The menu (New Window , Options , Login) in the upper right occasionally disappears after visiting a Gallery , all that remains are three flags horizontal. The pop out directory on the left also goes missing at the same time. The index.php shows the three flags in a dropdown on first load, and the menu. I haven't found a way to reproduce it, though it has happened half a dozen times in 6 hours.


Top
 Profile  
 
PostPosted: 26. May 2015, 11:16 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
1. which navigation do you use?
How many images are in the folder?
Can you reproduce this in my demo somewhere: http://www.tinywebgallery.com/demo/ ?

2. Strange as this is part of the html and not loaded dynamically. so if you reload when you have this behaviour it works again?

Best, Michael


Top
 Profile  
 
PostPosted: 26. May 2015, 15:53 
Offline

Joined: 17. Jan 2012, 20:31
Posts: 3
1. which navigation do you use? HTML . Skip thumbnail page = True
How many images are in the folder? 35, 39, 46, 56 in the problem folders.
Can you reproduce this in my demo somewhere: http://www.tinywebgallery.com/demo/ ? No.

2. Strange as this is part of the html and not loaded dynamically. so if you reload when you have this behaviour it works again? I close the browser and return from scratch. ctrl + F5 does not work.

I can PM links if you want.

Best,
Scott


Top
 Profile  
 
PostPosted: 26. May 2015, 17:17 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
1. The up button should go to the thumbnail page. I'll check this if this is disabled
http://www.tinywebgallery.com/demo2/ has html navigation but thumbnail page is shown.

2. please pm a link if you have one.

Best, Michael


Top
 Profile  
 
PostPosted: 26. May 2015, 22:23 
Offline

Joined: 17. Jan 2012, 20:31
Posts: 3
Thanks for the quick fix!

Best,
Scott


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO