Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 12. Dec 2017, 12:02

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 38 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject:
PostPosted: 15. Apr 2010, 14:36 
Offline

Joined: 12. Apr 2010, 09:39
Posts: 11
No, the Text i need are too long.

We use it for a presentation from candidates for a voting for a workers council, so we need a lot of chars.

i prefer not a special mode, i want to show different texts on every photo, it shiould work, thats all :)

Richard


Top
 Profile  
 
 Post subject:
PostPosted: 15. Apr 2010, 14:41 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
Then I recommend you use the property mode and use the de config files.

I can send you a small example tonight by removing the english settings from the example...

- Michael


Top
 Profile  
 
 Post subject:
PostPosted: 15. Apr 2010, 14:52 
Offline

Joined: 12. Apr 2010, 09:39
Posts: 11
This will be superb.

i send you a little donation additional to my registration for your trouble.


Top
 Profile  
 
 Post subject:
PostPosted: 19. Apr 2010, 08:01 
Offline

Joined: 12. Apr 2010, 09:39
Posts: 11
Thx ...

it works now.


:)

Richard


Top
 Profile  
 
PostPosted: 20. Feb 2011, 01:03 
Offline

Joined: 20. Feb 2011, 00:52
Posts: 15
I'm having the same problem only with the first picture. If i click on the second picture and click again on the first one, the text load properly.


Top
 Profile  
 
PostPosted: 20. Feb 2011, 05:52 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
this only happens if the first one was not cached before - it should not happen after that,

- Michael


Top
 Profile  
 
PostPosted: 20. Feb 2011, 17:20 
Offline

Joined: 20. Feb 2011, 00:52
Posts: 15
I'm not sure that i totally understand your cache system.. but please take a look at my test site : #removed_broken_link
Only the folders with two pictures or less have the problem. the folders with 3 or more pictures worked just fine.


Top
 Profile  
 
PostPosted: 20. Feb 2011, 22:03 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
This is something totally different. I would have to check why this happens.

- Michael


Top
 Profile  
 
PostPosted: 20. Feb 2011, 23:54 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
Hi, the first image never get any text when I test. Only the 2nd one.

- Michael


Top
 Profile  
 
PostPosted: 21. Feb 2011, 02:09 
Offline

Joined: 20. Feb 2011, 00:52
Posts: 15
exactly! i don't understand why this happens


Top
 Profile  
 
PostPosted: 21. Feb 2011, 02:44 
Offline

Joined: 20. Feb 2011, 00:52
Posts: 15
i don't know if it's related but in my debug file i have this error like a million time with different .txt:
02.20.2011 11:53:41 (fr) - ERROR 2 in mages/categories/pictures/DJs/image2.php, line 4: include(Dj DaNIN.png2.txt) [_a href='function.include'_function.include_/a_]: failed to open stream: No such file or directory


Top
 Profile  
 
PostPosted: 21. Feb 2011, 09:05 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
sure it is - this file is missing. This is the description that is not shown.

- Michael


Top
 Profile  
 
PostPosted: 21. Feb 2011, 13:54 
Offline

Joined: 20. Feb 2011, 00:52
Posts: 15
but the files are not missing and i still have this error for all of my .txt and 2.txt
i can give you a temporary access to my administration page in a private message if it can help..

and by the way.. thanks for helping me


Top
 Profile  
 
PostPosted: 21. Feb 2011, 14:32 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
maybe just a typo in the file name?

- Michael


Top
 Profile  
 
PostPosted: 21. Feb 2011, 15:01 
Offline

Joined: 20. Feb 2011, 00:52
Posts: 15
again i have this error in the debug file for all of my txt so it represent a lot of typo.. ;)

remember that if you click on the second picture and then click on the first pic the image desc of the first image reappear. so it looks like my .txt or correctly named


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 38 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO