Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 18. Oct 2017, 03:58

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: 29. Jul 2015, 11:53 
Offline

Joined: 25. Feb 2011, 18:11
Posts: 18
Hi Michael,
ich hab das Problem, dass ich kürzlich auf TWG 2.3.2 aktualisiert habe, bzw. komplett neu installiert habe, und plötzlich kann ich nicht mehr nach den Bildtiteln, aus der XML Datei suchen. Die werden schon noch angenommen (von wgen UTF-8 und so), also bei hover in der Thumb Overview wird der Name angezeigt. Lediglich die Suche funktioniert nicht mehr
Vielleicht weißt du einen Rat.

TWG 2.3.2
PHP Version 5.4.42
XML-Files betitelt nach "Ordnername_image_text.xml"
Ordner "xml" direkt im Hauptordner (777)
XML-Files UTF-8 gespeichert
alle XML-Files sowie der Ordner xml, indem sie sich befinden mit den Rechten 777 ausgestattet

Merci
Flo


Top
 Profile  
 
PostPosted: 29. Jul 2015, 12:27 
Offline

Joined: 25. Feb 2011, 18:11
Posts: 18
Okay, habe gerade in der my-config entdeckt,
dass "$show_captions = false" war.
Kaum wieder auf true gesetzt werden auch nach Captions Bilder gefunden.
Danke dennoch fürs Lesen
Cheerio
Flo


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO