Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 17. Oct 2017, 15:06

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: 11. Aug 2014, 23:09 
Offline

Joined: 4. Aug 2014, 08:32
Posts: 7
Hi Michael,

This is actually several problems which I confronted by installing TWG, problems which seem inherent to the program (unless I have forgotten something) :
- The ability to create the cache works with Google Chrome, but not with IE11 (I have not tested earlier)
- I created folders with mixed content (photos and videos), with a file video.php and v___ prefixes; everything works fine with Google Chrome, but not with IE11 ...! With IE11, the video player and the display of images doesn't switch, and it was error messages, such as the video player cannot "read" an image)
- Whether with IE11 or Google Chrome, the v___ prefixes do not appear in the caption images, but they are against reflected in the position of images, and all videos are found at the end of the list.

Could it be:
- To find a solution for IE11 compatibility at least for image access for users using this browser
- To show the images corresponding to the videos in the place they would have without v___ prefix?

Thanks in advance for your consideration of my request.

Sincerely,


Top
 Profile  
 
PostPosted: 12. Aug 2014, 14:11 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10494
Hi.

- do you get any Javascript errors in IE. And what happends? does the cache counter work or does it not start at all.
- Which version of TWG do you use? Do you get any error message? Does it work in my demo on the website
- If you want to sort them you have to use a sort prefix like described in the howto.

Can you check my demos with you ie11 - because e.g.
http://www.tinywebgallery.com/demo/twg_ ... enberg.jpg
and
http://www.tinywebgallery.com/demo/twg_ ... Brahma.jpg

work fine using IE11


Top
 Profile  
 
PostPosted: 13. Aug 2014, 19:13 
Offline

Joined: 4. Aug 2014, 08:32
Posts: 7
Hi Michael,

Thanks for your answer.
And you are right : your demos work fine using IE11 !!

I have to work to find out where I was wrong.

To answer your questions, I use TWG 2.1 on a local NAS running Windows Storage Server 2008 R2.
When I click the "Generate cache" button, I have no error message (and no Javascript error) , the button changes to "Stop generation", but nothing else happens, the counter doesn't decrement, and only one image is generated in the cache.

While with Google Chrome, it works.

Maybe there he has a connection with this other problem: I was forced to run IIS application pool for TWG under the identity of the server administrator (instead of ApplicationPoolIdentity) for commands such as the call for Image Magick can be made ans Installation Check succeed.

If you have an idea, I'm interested.
I'll try to find where the problem is.

Anyway thank you for having me routed.

Jo


Top
 Profile  
 
PostPosted: 13. Aug 2014, 19:26 
Offline

Joined: 4. Aug 2014, 08:32
Posts: 7
Hi Michael,

My configuration was in Ajax mode !!

configuring HTML mode solved the problem of mixed video and pictures.

Thank you for your help.
If you have an idea for the problem of the identity for the pool, in my previous post, I'm interested :-)

Sincerely

Jo


Top
 Profile  
 
PostPosted: 13. Aug 2014, 20:07 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10494
Hard so say if IE does not even give an error. As this is a backend part I think simply using Chrome is o.k. ;)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO