Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 1. Dec 2022, 07:45

This forum is readonly now. Please use the new forum if you don't find the answer to your question here. The new forum is at https://www.tinywebgallery.com/blog/forum/


All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: 7. May 2006, 19:43 
Offline

Joined: 7. May 2006, 19:40
Posts: 1
Hi!

After downloading and unzipping the twg14.zip file on my webserver, I have problems.
First, no php file would run as they didn't have appropriate permissions. I chmoded 755 all .php files in all directories.
Now, the index.php shows, but there is not style at all. White page with text over it, no DHTML, no style.

Do I have to chmod something else for it to show correctly?
Could it be because my webserver is setup as a CGI?


Top
 Profile  
 
 Post subject:
PostPosted: 8. May 2006, 08:09 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11232
you should change the permissions to 755 of all files *.js and *.css too
what is the permissions of your css files ?

/Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
powered by phpbb | Datenschutz/ Privacy policy