Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 30. Nov 2022, 23:39

This forum is readonly now. Please use the new forum if you don't find the answer to your question here. The new forum is at https://www.tinywebgallery.com/blog/forum/


All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Pictures do not show
PostPosted: 13. Dec 2006, 22:47 
Offline

Joined: 13. Dec 2006, 22:38
Posts: 1
I installed TinWebGallery for the first time on our Fedora 5, Apache box. Followed instructions and was able to get the program running, except that the pictures did not render on the screen. I only have a square and the file name representing the thumb nail.

Configuration check showed all OK.

BTW, I attempted to imbeded TinWebGallery in our PMWiki.

Thanks in advance.

Note: I just realize that though the thumb nail and the preview picture do not show, if I click on the empty square, the picture will open up in a new windows. So it appears the link to the file is working.

KJ

I figured it out. I needed to increase the memory limit in the php.ini. Changing the setting from the default 8MB to 32MB fixed the issue.

KJ


Top
 Profile  
 
 Post subject:
PostPosted: 22. Dec 2006, 18:28 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11232
good ;)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
powered by phpbb | Datenschutz/ Privacy policy