Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 15. Dec 2017, 08:36

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: 26. Mar 2011, 21:16 
Offline

Joined: 26. Mar 2011, 21:08
Posts: 7
I just upgraded TWG from 1.7.8 to 1.8.4 using just the patch file, not the full distribution. Everything looked fine but my local flv files don't play in the JW Player anymore and the only thing I get is Error #2036.

The backup copy I made before the upgrade which still runs TWG 1.7.8 does not have this issue and local flv files play fine.

What could be the issue after upgrading to 1.8.4?


Top
 Profile  
 
PostPosted: 26. Mar 2011, 22:49 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10573
please set

$video_flash_site = "";

in your video.php.

in 1.7.8 this was used a little bit different. I will make the old way working in the next version again.

- Michael


Top
 Profile  
 
PostPosted: 26. Mar 2011, 23:20 
Offline

Joined: 26. Mar 2011, 21:08
Posts: 7
Yep, that fixed it. Thanks a bunch.
--Alex


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO