Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 19. Oct 2017, 03:56

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: 9. Sep 2005, 14:26 
Please - I really want this gallery to work - I love the simplicity and the features it offers BUT I am havng a heap of trouble with the new version(s). The old one works fine for me but the new 1.2 versions I havent yet got working and I need one of the new features for a new gallery.

Have a look at the following site:
#removed_broken_link

All seems to be okay BUT click through into the folders, when you actually get to the image it just doesnt appear....is it appearing for anyone else?? Then if you click on it it will show the larger image correctly, obviuosly something to do with the image converters but the thumbnails all get created so something must be wrong somewhere.

Heres the info.php result:

Session is available. TWG can use the session and features like login, private galleries, options can be used

Function imagettftext does exist - print_text should work fine.
cache/_rotation_available.jpg does exist already - rotation is turned on.
Delete this file if you want a new test.


I have actually set print_text to false as well....

Anyone have any ideas.....please!!

thanks

Jeremy


Top
  
 
 Post subject:
PostPosted: 9. Sep 2005, 14:41 
AARRGHH!!

I thought perhaps permissions were a problem so I batch changed everything to 777 and now get an internal server error.

Okay then just perhaps look at :

#removed_broken_link

Thats just a straight upload of the latest version without any tweaks and it happens with that as well.


Top
  
 
 Post subject:
PostPosted: 9. Sep 2005, 14:42 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10496
Hi,

I don't get a proper error message in your xml/_mydebug.out.

Do something else - get the RC1 of 1.3 Forum/Anouncements - install this and you will get any support you need to get it running.

I cannot reproduce this on my local install. Maybe there is a restriction on your webserver I haven't thought of.

Please try 1.3 and If this does not work please post again.

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 9. Sep 2005, 14:54 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10496
Hi,

just checked your gallery4.
If I use ff I can show the image with an rightklick - but not the image is show but only the image data.

If seems that your webserver does not return the image properly (or I don't).

Please try v1.3 first - you can contact me with icq if you like (see website).

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 9. Sep 2005, 14:57 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10496
Try to switch

$open_download_in_browser in config.php

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 9. Sep 2005, 15:16 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10496
Hi,

Get the RC1 again (15:15 german time) if you have downloaded it already. I have made a very small change in the return function of the images -

I don't think this is thae problem - but who knows ...

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 9. Sep 2005, 16:02 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10496
Hi,

I checked the line where the error happens

go to inc/mysession.inc.php and change the line

$current = $_SERVER['SERVER_NAME'] . $TWG_SESSION_PREFIX;

to

$current = $TWG_SESSION_PREFIX;

I cannot test this - but maybe this variable is not present on your system - If you download rc1 later than this post this is already changed

/Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO