Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 28. Nov 2022, 19:41

This forum is readonly now. Please use the new forum if you don't find the answer to your question here. The new forum is at https://www.tinywebgallery.com/blog/forum/


All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: 12. Nov 2006, 23:15 
Offline

Joined: 12. Nov 2006, 23:11
Posts: 5
Hi,

I want to enable the DHTML navigation bar scrolling by default on all my albums. Can anyone please help me which variables should I change to achieve this. At the moment, the DHTML bar is showing but its not scrolling by default.

Regards
Khan


Top
 Profile  
 
 Post subject:
PostPosted: 12. Nov 2006, 23:28 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11232
Scrolling is default if you have more than the number if thumbs that can be displayed are in the folder.

read the docu of:

$default_big_navigation="DHTML";
$autodetect_noscoll=true;
$use_nonscrolling_dhtml=false;

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 12. Nov 2006, 23:45 
Offline

Joined: 12. Nov 2006, 23:11
Posts: 5
Thanks for the quick response.

Well thats what my settings are originally but only the top navigation is displayed on my galleries and no DHTML (bottom navigation) is being displayed unless I change the setting by clicking the options buttons on the gallery view page.

My gallery is located at #removed_broken_link
admin username: -- changed by tinywebgallery ---
admin password: --- changed by tinywebgallery ---

Any idea whats wrong ??

Thanks alot for your time.

Regards
Khan


Top
 Profile  
 
 Post subject:
PostPosted: 12. Nov 2006, 23:54 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11232
first - change your password right away ! everone who has access to the Admin has FULL access to you webspace!

The problem is that you connection is quite slow. TWG meassures the speed of the connection and optimizes the gallery.

you have low_ settings in hte config.php. You have the change them if you want to have the bog navigaion displayed inder the images no matter how fast the connection is!

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 13. Nov 2006, 00:11 
Offline

Joined: 12. Nov 2006, 23:11
Posts: 5
Thanks alot for your help Michael, everything is working fine now.

I have changed my password as well :)

keep up the good work.

Regards
Khan


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
powered by phpbb | Datenschutz/ Privacy policy