Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 1. Oct 2022, 19:54

This forum is readonly now. Please use the new forum if you don't find the answer to your question here. The new forum is at https://www.tinywebgallery.com/blog/forum/


All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 24 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Also not working
PostPosted: 29. Apr 2006, 03:37 
Exactly the same is happening for me, apart from my sort by date is false and I can't see any thumbnails or pics, they all appear blank apart from anything under a certain size it looks like


Top
  
 
 Post subject: My site is
PostPosted: 29. Apr 2006, 05:32 
#removed_broken_link

Thumbnails arent working, any ideas?


Top
  
 
 Post subject:
PostPosted: 29. Apr 2006, 14:59 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11232
Hi,

check the permission for the image.php if you right click on an brocken image and shot it I get the error:

A file permissions error has occurred. Please check the permissions on the script and the directory it is in and try again.

(This error message is NOT from TWG!)

Check is well the info.php - in the middle should be an image be displayed! It's not - I hink if you fix the error above the one in the info.php is fien too.

If he xml_debug.out is an error because of an image that cannot be read by the gd library - you should try to open in in a image software and save it again!

/Michael


Top
 Profile  
 
 Post subject: Still having problems
PostPosted: 29. Apr 2006, 17:10 
http://www.gavsto.com/desktop/index.php ... 0x1200.jpg

See here, there is no thumbnail but when you click on it the picture loads. Any idea whats wrong?


Top
  
 
 Post subject:
PostPosted: 29. Apr 2006, 17:13 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11232
Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 1600 bytes) in /home/sites/gavsto.com/public_html/desktop/inc/imagefunctions.inc.php on line 180

= not enough memory!!!

Make your images smaller or increate the memory limit!
see info.php

/Michael


Top
 Profile  
 
 Post subject: fix
PostPosted: 30. Apr 2006, 05:43 
This fixed it! Thanks for your time, and an awesome program


Top
  
 
 Post subject:
PostPosted: 30. Apr 2006, 09:17 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11232
Great,

Have fun using TWG!
/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 7. May 2006, 22:16 
Offline

Joined: 7. May 2006, 22:07
Posts: 3
Hello!

First of all, thanks a lot for this piece of software: this is just great, exactly what I was looking for!

However, I've been faced to the same problem exposed here: when I set $sort_by_date=true, some thumbnails are not shown (some are, though). I can't see any difference between those being shown, and those that are not. Same format, roughly the same size... Once I set $sort_by_date=false, everything returns to normal...

Well, I would really like to get my pictures sort by date... Any idea?

clemarie

My gallery


Top
 Profile  
 
 Post subject:
PostPosted: 8. May 2006, 08:08 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11232
Hi,

this is fixed in 1.4.1 - You have to wait - it'll be released this week.
Difference is that the format of the date that is stored inside the images are different!

/Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 24 posts ]  Go to page Previous  1, 2

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
powered by phpbb | Datenschutz/ Privacy policy