Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 1. Oct 2022, 19:36

This forum is readonly now. Please use the new forum if you don't find the answer to your question here. The new forum is at https://www.tinywebgallery.com/blog/forum/


All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Gallery loaded twice...
PostPosted: 27. May 2006, 17:43 
Hello. First of all compliments for TinyWebGallery.
For testing I have integrated the gallery to our side in an iframe. When the page containing the iframe is loaded for the first time, the iframe will be loaded twice, afterwards everything works fine... Does anyone know, if this behavior is correct?
The URL of the page is:

http://www.bsvev.com/album.html


Top
  
 
 Post subject:
PostPosted: 27. May 2006, 18:07 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11232
I think it could be related to the "fading" effect in ie you have on your page.

I have a reload js that maybe causes this - I have turned this off in 1.4.2 anyway. If it bothers you you hsould update.

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 27. May 2006, 19:54 
Many Thanks - it was the the meta-refresh fading on page-enter...


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
powered by phpbb | Datenschutz/ Privacy policy