Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 10. Aug 2022, 07:32

This forum is readonly now. Please use the new forum if you don't find the answer to your question here. The new forum is at https://www.tinywebgallery.com/blog/forum/


All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Fatal error on line 209
PostPosted: 5. Oct 2005, 00:59 
Hi!

I'm using 1.2 and on the first page it said:

Fatal error: Only variables can be passed by reference in /home/otelem/inc/index.inc.php on line 209

Can you help me please?

Tsab


Top
  
 
 Post subject:
PostPosted: 5. Oct 2005, 01:04 
And after I click on an album it doesn't show pictures and said:

Fatal error: Only variables can be passed by reference in /home/otelem/inc/index.inc.php on line 544


Top
  
 
 Post subject:
PostPosted: 5. Oct 2005, 09:40 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11232
Hi,

I just checked the two lines.
I only extract something from the album name there.

Do you use your own folders or do you
have only my small demo installed?

Please check the xml/_mydebug.out (if it does exists).

A link would help too ;) where I can take a look

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 5. Oct 2005, 20:01 
Yes, I have own folder(s)

there is no xml/_mydebug.out file

but here is a link:

#removed_broken_link

as you can see if I can use it Hungarian translation will be started =)

first I made it in utf-8 it was a mistake...

It is a debian + apache + php5 +php5-gd with utf-8 enviroment is the utf8 can be a problem?


Top
  
 
 Post subject:
PostPosted: 6. Oct 2005, 00:03 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 11232
Hi,

The environment seems o be the problem.

I have googled a little bit and it seems to be a problem with php.

I change the code at this point in my local 1.3 build.
I have uploaded a version for you at:

http://tinywebgallery.ti.funpic.de/Tiny ... 13_hun.zip

Please try this version - If it does not work - let me know - I can change this code at this point without using the actual methods ..

language files: don't use utf-8 use plain ansi and use htmlencodings for your special caracters -> ä = ü

1.3 has a howto.htm in the main folder - read it ;)
Please send me the language file if you have translated it. Thanks.

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 8. Oct 2005, 19:04 
Offline

Joined: 5. Oct 2005, 20:02
Posts: 1
Location: Hungary
Hello Michael!

I've created the hungarian translation: #removed_broken_link for you but I can't create that little hungarian flag...

Thank you very much for your fast help! Now everything works fine!

If you need translation in the future for this program just send a mail =)

Hope the project will be popular

Csaba Pál


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
powered by phpbb | Datenschutz/ Privacy policy