Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 22. Oct 2017, 19:31

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: 10. Oct 2013, 14:15 
Offline

Joined: 9. Oct 2013, 22:00
Posts: 1
Fatal error: Call to undefined function checkFullscreen() in D:\AVI's\index.php on line 108

This is the error I get when trying to load index.php

Using TWG version 1.9

Running on my own 2008R2 Server with IIS7

phpinfo from IIS shows imageMagick loaded and ready, but info.php reads as follows:

PHP version >= 4.3.0 Yes (5.4.14)
- XML support Available
- GD lib support Available
- GD lib >= 2.0 Yes (2.0.34)
- imagecreatetruecolor Available
- Memory limit Very Good (128M)
- Max resolution ~ 5089 x 3821
- Rotate available Available
- Text watermark Available
- Remote jpg support
fsockopen (howto) Available
allow_url_fopen Available
- File uploads Available
- Upload max filesize 2000M (howto)
Session Available
- session.save_path Working
Javascript Available
Image Magick Support Not available
ffmpeg Support Not available
ffmpeg video convert Not available

Server name video.c-concepts.net
User agent Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C)

And Directory and File Permissions displays:

cache/ Writeable
counter/ Writeable
xml/ Writeable
An image has to be shown below. If not, images cannot be
loaded properly! Please check the debug file for more details!

(The image displays correctly)

Additionally, I get the following error when trying to run admin:

Fatal error: Call to undefined function a() in D:\AVI's\admin\_include\init.php on line 228


I am very interested in using this gallery, but I have been fighting this for a full day and am a loss. Please help.


Top
 Profile  
 
PostPosted: 14. Oct 2013, 17:00 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10498
Hi,

Wow. I don't know if you know the word vacation. Some people have this and don't have access to the Internet then. Simply check the number of unanswered posts. Then you see that no one is left alone here!

Your problem was discussed a couple of posts below already. Seems that some functions are blocked on your installation.

But if you have installed coppermine already please use this software because its also very good.

Best, Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO