Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 17. Oct 2017, 05:46

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Debug Report
PostPosted: 11. Jan 2012, 20:30 
Offline

Joined: 5. Jan 2012, 17:20
Posts: 15
Hi Michael,

Sorry to bother you with this, but I have been ignoring these warnings from the debug report for quite some time. The gallery has worked fine from the very beginning, but these warnings have been popping up from the very beginning as well. I just want to know if there is any way I can fix them.

Code:
01.11.2012 13:21:56 (en) - ERROR 2 in rmaweb/tinygallery/inc/mysession.inc.php, line 133: htmlentities() [_a href='function.htmlentities'_function.htmlentities_/a_]: charset `ANSI_X3.4-1968' not supported, assuming iso-8859-1
01.11.2012 13:21:56 (en) - ERROR 2 in web/tinygallery/inc/parserequest.inc.php, line 38: htmlentities() [_a href='function.htmlentities'_function.htmlentities_/a_]: charset `ANSI_X3.4-1968' not supported, assuming iso-8859-1
01.11.2012 13:21:56 (en) - ERROR 2 in web/tinygallery/inc/parserequest.inc.php, line 48: htmlentities() [_a href='function.htmlentities'_function.htmlentities_/a_]: charset `ANSI_X3.4-1968' not supported, assuming iso-8859-1
01.11.2012 13:21:56 (en) - ERROR 2 in web/tinygallery/inc/parserequest.inc.php, line 64: htmlentities() [_a href='function.htmlentities'_function.htmlentities_/a_]: charset `ANSI_X3.4-1968' not supported, assuming iso-8859-1
01.11.2012 13:21:56 (en) - ERROR 2 in eb/tinygallery/inc/filefunctions.inc.php, line 600: include_once(addons/CVS/twg_addon.php) [_a href='function.include-once'_function.include-once_/a_]: failed to open stream: No such file or directory
01.11.2012 13:21:56 (en) - ERROR 2 in eb/tinygallery/inc/filefunctions.inc.php, line 600: include_once() [_a href='function.include'_function.include_/a_]: Failed opening 'addons/CVS/twg_addon.php' for inclusion (include_path='.:/usr/share/pear:/usr/share/php')


^put the report in the code tags to make it easier to read. Hope it helps. I am not too worried about these warnings but I am curious about why they are popping up.

-Andres


Top
 Profile  
 
 Post subject: Re: Debug Report
PostPosted: 14. Jan 2012, 23:54 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10494
Do oyu have a file called

addons/CVS/twg_addon.php

? This should not be there.

And about the code page. Your server has set one that is not supported by php. So this is a server issue.

- Michael


Top
 Profile  
 
 Post subject: Re: Debug Report
PostPosted: 6. Feb 2012, 23:00 
Offline

Joined: 5. Jan 2012, 17:20
Posts: 15
Hello Michael,

I do not have a file called addons/CVS/twg_addon.php

The folder 'CVS' was made because I am working on a sandbox. Through this sandbox, I can submit it and my mentor can do a live update.

I am confused as to my server not supporting PHP, since I have been able to run a couple PHP scripts on the server just fine.


Top
 Profile  
 
 Post subject: Re: Debug Report
PostPosted: 7. Feb 2012, 10:49 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10494
Please remove any folders from the addons folder.

TWG does parse this folder and treats everything as possible addon.

Best,
Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO