Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 12. Dec 2017, 17:50

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Debug File - Error 8
PostPosted: 4. Apr 2011, 18:15 
Offline
User avatar

Joined: 28. Feb 2011, 19:35
Posts: 19
My Debug file is constantly filling up with Error 8 messages like this one:

04.04.2011 17:09:36 (en) - ERROR 8 in g.org.uk/web/twg/admin/_include/init.php, line 201: ob_end_clean() [_a href='ref.outcontrol'_ref.outcontrol_/a_]: failed to delete buffer. No buffer to delete.

How can I prevent this happening?


Top
 Profile  
 
 Post subject: Re: Debug File - Error 8
PostPosted: 4. Apr 2011, 20:08 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
update to the latest version.

- Michael


Top
 Profile  
 
 Post subject: Re: Debug File - Error 8
PostPosted: 5. Apr 2011, 12:29 
Offline
User avatar

Joined: 28. Feb 2011, 19:35
Posts: 19
I'm using 1.8.4 downloaded five weeks ago. Isn't this the latest (non-beta) version?


Top
 Profile  
 
 Post subject: Re: Debug File - Error 8
PostPosted: 5. Apr 2011, 16:55 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
the internal history is already at 1.8.4.1

I don't know which version of 1.8.4 you have but this warning was fixed there. See version.txt

- Michael


Top
 Profile  
 
 Post subject: Re: Debug File - Error 8
PostPosted: 5. Apr 2011, 18:37 
Offline
User avatar

Joined: 28. Feb 2011, 19:35
Posts: 19
Thanks Michael.

My version is 1.8.4 and displays the message:
Your installation is up to date, no updates are available for your version of TWG.

Is there a simple module update I can do without having to reinstall the entire system?


Top
 Profile  
 
 Post subject: Re: Debug File - Error 8
PostPosted: 6. Apr 2011, 12:11 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
The patch on the download page...

- Michael


Top
 Profile  
 
 Post subject: Re: Debug File - Error 8
PostPosted: 10. Apr 2011, 07:48 
Offline

Joined: 10. Apr 2011, 07:39
Posts: 2
TinyWebGallery wrote:
The patch on the download page...

- Michael


Just wanted to drop a note that I too was having the same issue as the OP, however, the latest version indeed fixed the issue. Gotta love TWG. :lol:


Top
 Profile  
 
 Post subject: Re: Debug File - Error 8
PostPosted: 9. Jun 2011, 11:19 
Offline

Joined: 9. Jun 2011, 11:11
Posts: 1
Hi I have the latest version TWG Admin 1.8.4(I think its the latest) and I am still getting this error
06.09.2011 4:19:02 (en) - ERROR 8 in /public_html/twg/admin/_include/init.php, line 201: ob_end_clean() [_a href='ref.outcontrol'_ref.outcontrol_/a_]: failed to delete buffer. No buffer to delete.


Top
 Profile  
 
 Post subject: Re: Debug File - Error 8
PostPosted: 9. Jun 2011, 11:24 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
Think?

this is a minor error and no new version was released because of this.

Simply download the patch from the website and update.

You can already use the 1.8.5 in the forum if you like.


- Michael


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO