Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 13. Dec 2017, 18:46

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: 31. Jul 2009, 02:42 
Offline

Joined: 31. Jul 2009, 02:18
Posts: 2
Hi,

First of all, just want to say thanks for Tiny Web Gallery, it's an awsome setup!

Now, onto my small problem.. I have some of my photo's that are for sale as stock/prints on another website and want to link from the individual photo pages on TWG for anyone that wishes to buy a copy. I've linked it fine using text links within the "image.txt" within each album but wanted to do something a little more fancy in the form of individual flash buttons on the pages.

I've tried to code the image.txt files accordingly today but without much luck. The flash buttons either don't appear at all, or only appear as white rectangles and the error "movie not loaded". Is it possible to actually load flash buttons in this manner within the image.txt files?

Here is a copy of the coding that I've used within the files (moved onto one line within image.txt)

Had to remove the example of the coding to enable me to post my question.. Apologies

I've tried placing the swf file in the same folder and in a completely independent one within the website server (and linked accordingly).

Any advice would be greatly appreciated.

Thanks


Top
 Profile  
 
 Post subject:
PostPosted: 1. Aug 2009, 09:43 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
You should be able to put valid html into image.txt. Seems you having problems with the path. Try to use full paths.

- Michael


Top
 Profile  
 
 Post subject:
PostPosted: 2. Aug 2009, 02:36 
Offline

Joined: 31. Jul 2009, 02:18
Posts: 2
Thank you for the tip. Turns out I'd not set the permissions properly so the html couldn't call up the flash movie..

I adjusted the permissions a little and readjusted the links (with full addresses) and it's now working much better.

Thanks again.
:)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: Yahoo [Bot] and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO