Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 19. Oct 2017, 18:30

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: images doesnt work well
PostPosted: 16. Jul 2006, 14:16 
hi,
I have a problem, when i uploud images, they doesn shown, the cross [X] apears. twg14/image.php?twg_album=Usa%282005%29&twg_type=thumb&twg_show=CIMG3393_rs.jpg - like this, i think everything is ok, but ... what can be wrong?


Top
  
 
 Post subject:
PostPosted: 17. Jul 2006, 08:52 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10497
Maybe you give me a little more details.

What is working what not?
Are my demo working and yours not?

Maybe your images are simply too big for your php memory!

Check the info.php and the xml/_mydebug.out.

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 18. Jul 2006, 13:52 
That demo images doesn't work too...


Top
  
 
 Post subject:
PostPosted: 18. Jul 2006, 13:59 
http://img144.imageshack.us/img144/1986/imgya9.jpg , I checked memory, it is 32mb and i think its enough..


Top
  
 
 Post subject:
PostPosted: 18. Jul 2006, 14:05 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10497
right- 32 mb is fine.

have you checked the permissions? (xml, counter, cache to 777)

called info.php?
checked xml/_mydebug.out?

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 18. Jul 2006, 14:10 
hmm.. how to make that 777?


Top
  
 
 Post subject:
PostPosted: 18. Jul 2006, 14:13 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10497
in your ftp client you can make a chmod somewhere

Sometimes its called right, permissions ...

you can always specify read,write,execute für user,owner,world.

777 is all rights for all users. This is what you need! Readhowto 1 for more details!

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 18. Jul 2006, 15:49 
yes, problem was in permissions. Thank u for your help.

LonelyWolf


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO