Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum
http://www.tinywebgallery.com/forum/

Kein Bildupload: Upload-URL ist falsch oder existiert nicht.
http://www.tinywebgallery.com/forum/php-fotogalerie-support-f7/kein-bildupload-upload-url-ist-falsch-oder-existiert-nicht-t6430.html
Page 1 of 1

Author:  baumbuwe [ 12. Sep 2019, 12:02 ]
Post subject:  Kein Bildupload: Upload-URL ist falsch oder existiert nicht.

Alle (HTML-)Uploads scheitern mit der Fehlermeldung:

HTTP-Fehler
Upload-URL ist falsch oder existiert nicht.

Das geschieht in jedem Verzeichnis/jeder Galerie, einschließlich dem gallery root ./pictures selbst

(Flash wird nicht eingesetzt werden!)

Im Debug-Log sind keine Einträge zu finden.

Der Webserver user www-data hat Schreibrechte im Zweig ./pictures/usw.

Gibt es Ideen?

Schon mal Dank.

Author:  TinyWebGallery [ 13. Sep 2019, 12:19 ]
Post subject:  Re: Kein Bildupload: Upload-URL ist falsch oder existiert ni

wo passiert das? beim upload im frontend? oder in der Administration. Sieht so aus als ob im admin order das upload script nicht gefunden wird.
also mit dem html 5 uploader? oder wirklich im backend mit dem html uploader?

sind alle Dateien dort vorhanden? Mal bitte mit dem zip vergleichen.

Gruß, Michael

Author:  baumbuwe [ 13. Sep 2019, 18:23 ]
Post subject:  Re: Kein Bildupload: Upload-URL ist falsch oder existiert ni

* beim Upload im Frontend
* HTML5 Uploader vermutlich, da so im Admkn eingestellt. Wo sähe man den Unterschied ?
* Vergleich folgt.

Author:  TinyWebGallery [ 13. Sep 2019, 20:57 ]
Post subject:  Re: Kein Bildupload: Upload-URL ist falsch oder existiert ni

frontend hat nur html5 oder flash.

oder hast du evtl. die administration zusätzlich geschützt?

Gruß, Michael

Author:  baumbuwe [ 20. Sep 2019, 17:25 ]
Post subject:  Re: Kein Bildupload: Upload-URL ist falsch oder existiert ni

Ich vermute die Rede ist von
./admin/upload
?!

Dort ist tatsächlich nur genau eine Datei license.txt und keine Unterverzeichnisse; im zip sind weitaus mehr Dateien und Unterverzeichnisse.

Also vermutlich heißt das: nochmal neu auspacken...
Wenn ich dabei vorher die ./*conf* Dateien und das ./pictures Verzeichnis komplett sichere und nachher über eine neu ausgepackte Version restore, sollte doch alles wie vorher konfiguriert sein?!

Author:  TinyWebGallery [ 22. Sep 2019, 11:55 ]
Post subject:  Re: Kein Bildupload: Upload-URL ist falsch oder existiert ni

du kannst einfach nur den upload teil wieder hochladen.

Gruß, Michael

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/