Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum
http://www.tinywebgallery.com/forum/

JFU 2.15 on Joomla 1.7.3 with shared webhosting
http://www.tinywebgallery.com/forum/php-photo-gallery-bugs-f5/topic3196.html
Page 1 of 1

Author:  jp_powell [ 29. Dec 2011, 18:59 ]
Post subject:  JFU 2.15 on Joomla 1.7.3 with shared webhosting

It seems to be an odd behavior with this on a Mac OS X Snow Leopard and Adobe Flash Player 11.x

When I click on the Direct Link URL to view a graphic file (JPG)....I click on the browser's back button to return to the JFU, JFU does not work until I refresh the entire web page.

Author:  TinyWebGallery [ 30. Dec 2011, 10:28 ]
Post subject:  Re: JFU 2.15 on Joomla 1.7.3 with shared webhosting

So what does happening? What is shown in the flash.

This really seems a browser problem to me.

- Michael

Author:  jp_powell [ 30. Dec 2011, 15:36 ]
Post subject:  Re: JFU 2.15 on Joomla 1.7.3 with shared webhosting

JFU is displayed like it was before I clicked on the Direct Link.

After that, nothing works -- meaning can't click on Options, can't select other files ...it's just like a web page. Everything works after I do a page refresh in the browser.

Author:  TinyWebGallery [ 30. Dec 2011, 17:10 ]
Post subject:  Re: JFU 2.15 on Joomla 1.7.3 with shared webhosting

looks like e.g. a layer is over the whole page? Or can you click other links?

You can try to switch the mode the flash is included. I the profile you can select the at the flash is not on top of all layers.

- Michael

Author:  jp_powell [ 30. Dec 2011, 19:10 ]
Post subject:  Re: JFU 2.15 on Joomla 1.7.3 with shared webhosting

off the top of my head ...it might be a layer ...not sure. I'll look and post back but you might not see my posts until next week anyway since I'm in USA.

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/