Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum
http://www.tinywebgallery.com/forum/

images doesnt work well
http://www.tinywebgallery.com/forum/web-photo-gallery-general-f4/images-doesnt-work-well-t398.html
Page 1 of 1

Author:  LonelyWolf [ 16. Jul 2006, 14:16 ]
Post subject:  images doesnt work well

hi,
I have a problem, when i uploud images, they doesn shown, the cross [X] apears. twg14/image.php?twg_album=Usa%282005%29&twg_type=thumb&twg_show=CIMG3393_rs.jpg - like this, i think everything is ok, but ... what can be wrong?

Author:  TinyWebGallery [ 17. Jul 2006, 08:52 ]
Post subject: 

Maybe you give me a little more details.

What is working what not?
Are my demo working and yours not?

Maybe your images are simply too big for your php memory!

Check the info.php and the xml/_mydebug.out.

/Michael

Author:  LonelyWolf [ 18. Jul 2006, 13:52 ]
Post subject: 

That demo images doesn't work too...

Author:  LonelyWolf [ 18. Jul 2006, 13:59 ]
Post subject: 

http://img144.imageshack.us/img144/1986/imgya9.jpg , I checked memory, it is 32mb and i think its enough..

Author:  TinyWebGallery [ 18. Jul 2006, 14:05 ]
Post subject: 

right- 32 mb is fine.

have you checked the permissions? (xml, counter, cache to 777)

called info.php?
checked xml/_mydebug.out?

/Michael

Author:  Guest [ 18. Jul 2006, 14:10 ]
Post subject: 

hmm.. how to make that 777?

Author:  TinyWebGallery [ 18. Jul 2006, 14:13 ]
Post subject: 

in your ftp client you can make a chmod somewhere

Sometimes its called right, permissions ...

you can always specify read,write,execute für user,owner,world.

777 is all rights for all users. This is what you need! Readhowto 1 for more details!

/Michael

Author:  LonelyWolf [ 18. Jul 2006, 15:49 ]
Post subject: 

yes, problem was in permissions. Thank u for your help.

LonelyWolf

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/