Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum
http://www.tinywebgallery.com/forum/

What's this error in ADMIN pannel?
http://www.tinywebgallery.com/forum/php-photo-gallery-admin-f10/what-s-this-error-in-admin-pannel-t371.html
Page 1 of 1

Author:  Motta [ 20. Jun 2006, 10:57 ]
Post subject:  What's this error in ADMIN pannel?

ERROR(S):

Quote:
The home directory doesn't exist, check your settings.
If you have installed TWG to the root directory please move it to a subdirectory because some systems do not allow TWG Admin to access this directory. (../gallery)


in the last visit... the error do not
(excuse for my bad english)

Author:  Motta [ 20. Jun 2006, 11:24 ]
Post subject: 

excuse for the bad forum (i don't see the admin forum)

in the xml/_mydebug.out i have read

06.20.2006 11:15:54 - ERROR 8 in /membri/**mystite**/gallery/index.php, line 24: umask() has been disabled for security reasons

is this the error? and where i can recover?

Author:  TinyWebGallery [ 20. Jun 2006, 13:02 ]
Post subject: 

Hi,

- have you created a new user?
- have you been to the admin before?
- have you installed TWG to the main directory of your server?

some server do not allow ../ to access the main directory- seems your server is like this.

the umask can be ignored - it just tells you that it is not allow to set the permissions for new files from TWG.

/Michael

Author:  Motta [ 20. Jun 2006, 13:04 ]
Post subject: 

- have you created a new user? [NO]- have you been to the admin before? [YES]
- have you installed TWG to the main directory of your server? [NO - gallery dir]
some server do not allow ../ to access the main directory- seems your server is like this.

[in the last version before the update... i can run in the admin pannel]

the umask can be ignored - it just tells you that it is not allow to set the permissions for new files from TWG.

Author:  TinyWebGallery [ 20. Jun 2006, 13:05 ]
Post subject: 

was was the version before?

Author:  Motta [ 20. Jun 2006, 13:06 ]
Post subject: 

TinyWebGallery wrote:
was was the version before?


1.4.2 now


1.4.1 before

Author:  TinyWebGallery [ 20. Jun 2006, 13:10 ]
Post subject: 

can ypu open admin/.config/.htusers.php

ther is a line:

array("admin","df29098049ba5fbed1e599a4f7aca9d1",".","http://localhost",1,"",7,1),

does this line looks the same - except the password df29098049ba5fbed1e599a4f7aca9d1

/Michael

Author:  Motta [ 20. Jun 2006, 13:14 ]
Post subject: 

TinyWebGallery wrote:
can ypu open admin/.config/.htusers.php



this folder doesn' t is in my dir

.config/...

Author:  Motta [ 20. Jun 2006, 13:20 ]
Post subject: 

i have re-installed the .config dir

and i have changed the admin name after run with admin e pass admin base of TWG.

Now run all... Thanks.

Author:  TinyWebGallery [ 20. Jun 2006, 13:25 ]
Post subject: 

good.

have you used the installer or the zip version to update TWG?

/Michael

Author:  Motta [ 20. Jun 2006, 13:38 ]
Post subject: 

TinyWebGallery wrote:
good.

have you used the installer or the zip version to update TWG?

/Michael



the zip version to update

Author:  TinyWebGallery [ 20. Jun 2006, 13:47 ]
Post subject: 

Thanks,

just wanted to be sure that is not a problem of the installer.

/Michael

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/