Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum
http://www.tinywebgallery.com/forum/

Thumbs in Admin area
http://www.tinywebgallery.com/forum/php-photo-gallery-admin-f10/thumbs-in-admin-area-t2426.html
Page 1 of 1

Author:  ddomains [ 25. Feb 2010, 22:22 ]
Post subject:  Thumbs in Admin area

No matter what we do, thumbnails will not appear in the admin area. We just updated to 1.8, and still no luck. The "Thumbnail" column is blank. Other then that the software is running fine.

affordableconsignmentfurniture-dot-com/gal/

Author:  TinyWebGallery [ 26. Feb 2010, 00:30 ]
Post subject: 

you are right.

I think I know what I have done. I have set the cache directory global in TWG 1.8. Maybe I have missed there to remove the local change.

I'll check and will update when this is fixed. Just subscribe to the rss feed of the blog. I'll post a not when I have fixed this.

- Michael

Author:  ddomains [ 23. May 2010, 05:18 ]
Post subject: 

Any update on this?

Author:  TinyWebGallery [ 23. May 2010, 10:09 ]
Post subject: 

I just checked and this works fine on my installs. Have you moved one of the folder somewhere else?

- Michael

Author:  ddomains [ 23. May 2010, 15:45 ]
Post subject: 

Default install, default directories.... no thumbnails. Everything else works fine

Author:  TinyWebGallery [ 23. May 2010, 17:24 ]
Post subject: 

The thumbnails have to be generated already but this normally is the case. Do you have the webdeveloper plugin installed where you can view broken images?

- Michael

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/