Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum
http://www.tinywebgallery.com/forum/

Updated 1.87 to 1.9 messed up site - also how to speed up?
http://www.tinywebgallery.com/forum/web-photo-gallery-support-f1/upgraded-1-87-to-1-9-site-looks-way-wrong-how-to-speed-up-t3596.html
Page 1 of 1

Author:  Rasillon [ 8. Oct 2013, 00:44 ]
Post subject:  Updated 1.87 to 1.9 messed up site - also how to speed up?

Compare before and after pictures.
1. The font is huge! - how to put it back
2. Where are the navigation/slide show buttons? - how to put them back
.
.
.
Why in 1.87 was "slide show" so much faster than "single clicks to next small image"? How can I speed up that?

Attachments:
File comment: After Update
AfterUpdate_Compress.jpg
AfterUpdate_Compress.jpg [ 122.66 KiB | Viewed 1228 times ]
File comment: Before Update
BeforeUpdate_Compress.jpg
BeforeUpdate_Compress.jpg [ 121.49 KiB | Viewed 1228 times ]

Author:  TinyWebGallery [ 10. Oct 2013, 19:27 ]
Post subject:  Re: Updated 1.87 to 1.9 messed up site - also how to speed u

It looks that the stylesheets are not loaded properly anymore.
How have you updated and have you done some css modifications?

Please try to set
$optimize_css = false;

and retry.

What do you mean with slideshow and single clicks? Because once the cache images are generated there should be no difference.
Especially because they are preloaded (the next image) anyway

Best, Michael

Author:  Rasillon [ 12. Oct 2013, 01:48 ]
Post subject:  Re: Updated 1.87 to 1.9 messed up site - also how to speed u

To update I copied the TWG_1.6.x_to_1.9-patch files to the site.

All I have edited is
my_config.php

Into which file do I set
$optimize_css = false;

I have pre-created and put into the cache all the small and thumb images. I have set
$use_cache_with_dir=true; // Cache has directories

Just visit:
http://www.chickenhugger.com/FamilyPhoto/index.php
Select a directory and compare load times of small images
1. Slide show 4.76 seconds between second and third image
2. Click the right pointing triangle to get to the next small image 7.18 seconds to show next
... neither is swift: 1. is tolerable 2. is time enough to complain

Thank you for your support,
Alan

Author:  TinyWebGallery [ 12. Oct 2013, 10:56 ]
Post subject:  Re: Updated 1.87 to 1.9 messed up site - also how to speed u

The speed is horrible.

check the times here:
http://www.tinywebgallery.com/demo/twg_ ... lper.gif#3

The call of image.php takes 6.6s when I checked. This call does actually not load the image but the image data.
This takes ~ 200 ms in my demo.

image.php should return your data much faster. Some debugging would be needed to find out what is causing this problem on your server.

Best, Michael

Author:  Rasillon [ 17. Oct 2013, 03:52 ]
Post subject:  Re: Updated 1.87 to 1.9 messed up site - also how to speed u

I can't think of anyone better to debug than you. Could I hire you?

Alan

Author:  TinyWebGallery [ 17. Oct 2013, 08:45 ]
Post subject:  Re: Updated 1.87 to 1.9 messed up site - also how to speed u

Sure. Please contact me by e-mail:
http://www.tinywebgallery.com/en/about.php

Best, Michael

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/