Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum
http://www.tinywebgallery.com/forum/

Some images not showing
http://www.tinywebgallery.com/forum/web-photo-gallery-support-f1/some-images-not-showing-t3014.html
Page 1 of 2

Author:  ecmauto [ 2. Jun 2011, 02:58 ]
Post subject:  Some images not showing

Hello,
I have a bit of an image problem and hope someone can help.
I have installed TWG ,configured it and all seems good but some of the image thumbnails and
full pictures do not show in there gallery's just a broken image icon, but they all show in there directory's in the file manager.
Anybody have any suggestion ?
I am using TWG 1.8.4
My gallery is at "https://ecmauto.com/gallery"
Thanks, Jim

Author:  TinyWebGallery [ 2. Jun 2011, 09:40 ]
Post subject:  Re: Some images not showing

do you have an example where it fails?

- Michael

Author:  ecmauto [ 4. Jun 2011, 23:03 ]
Post subject:  Re: Some images not showing

Hello,
If you go to my gallery "https://ecmauto.com/gallery" and click on the 1st album "1969 Barracuda"
and scroll through the thumb nails at the bottom you will see 3 of the 9 images are not showing.
If I go to the admin and to albums respective directory the thumb nail's display fine.
This is also the case in the "1985 Sporster" album. It was also true in the "T-Bucket" album but I have removed the images that where not showing till I can resolve.
Any help you can give would be great.
Thanks, Jim

Author:  TinyWebGallery [ 4. Jun 2011, 23:15 ]
Post subject:  Re: Some images not showing

what are the file names of this images? because they are not inserted to the gallery which is really strange...

- Michael

Author:  ecmauto [ 4. Jun 2011, 23:23 ]
Post subject:  Re: Some images not showing

Hello,
The file names in the "1969 Barracuda" album are "1105001853.jpg","1102001933.jpg" and "0812001703a.jpg.
Thanks, jim

Author:  TinyWebGallery [ 4. Jun 2011, 23:29 ]
Post subject:  Re: Some images not showing

is there any output in the log file.

And are the other working filenames only numbers as well?

- Michael

Author:  ecmauto [ 4. Jun 2011, 23:32 ]
Post subject:  Re: Some images not showing

Hello,
Yes they are. Some longer and some shorter.
Thanks,Jim

Author:  TinyWebGallery [ 4. Jun 2011, 23:38 ]
Post subject:  Re: Some images not showing

are ther any messages in the debug file?
And does rename of the files help?

- Michael

Author:  ecmauto [ 5. Jun 2011, 02:58 ]
Post subject:  Re: Some images not showing

Hello again,
No messages in the debug file. I will try renaming the files and let you know.
Thanks,Jim

Author:  ecmauto [ 5. Jun 2011, 03:05 ]
Post subject:  Re: Some images not showing

Hello again,
Well renaming the file does not work.
Thanks,Jim

Author:  ecmauto [ 5. Jun 2011, 03:12 ]
Post subject:  Re: Some images not showing

Hello Michael,
Here is something I just noticed,The same images that do not display on the main page is generated in the cache folder.
Thanks,Jim

Author:  TinyWebGallery [ 5. Jun 2011, 08:09 ]
Post subject:  Re: Some images not showing

what happens if you only have this 3 files in the folder , or this 3 files in a different one?

- Michael

Author:  ecmauto [ 5. Jun 2011, 16:38 ]
Post subject:  Re: Some images not showing

Hi Michael,
OK, I created a new folder called "test", I copied one of the 3 mages from the "1969 Barracuda" folder to the new "test" folder,I deleted the image cache and regenerated it, then deleted the session cache and my browser cache. But the image still does not show on the main page.
It's thumb nail does show up in the new "test" folder and in the cache folder.
Thank,Jim

Author:  TinyWebGallery [ 5. Jun 2011, 18:02 ]
Post subject:  Re: Some images not showing

very strange. Can you make me a zip file with the 3 files and send it to me by e-mail?

Best,
Michael

Author:  ecmauto [ 6. Jun 2011, 00:35 ]
Post subject:  Re: Some images not showing

OK Michael,
However, these aren't the only 3 images that are not showing. But If we can figure these 3 out then perhaps I can correct the others.
Let me know what e-mail you would like me to use and I will send them right away.
Thanks,Jim

Page 1 of 2 All times are UTC + 1 hour [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/