Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum
http://www.tinywebgallery.com/forum/

Help needed! cant see any thumbnails
http://www.tinywebgallery.com/forum/web-photo-gallery-support-f1/help-needed-cant-see-any-thumbnails-t284.html
Page 1 of 2

Author:  Georg [ 25. Apr 2006, 19:42 ]
Post subject:  Help needed! cant see any thumbnails

This Gallery is really nice, but somehow i cant get it working
it doesnt show me any pictures at all, instead it only shows dead links.
I allready checked the faq but didnt help.
memory limit is at 16mb, even i tried it with images from 200kb to 1mb
print on text is disabled
caching is disabled too

heres the url for the gallery
#removed_broken_link?

please help me
:cry:

Author:  TinyWebGallery [ 25. Apr 2006, 23:21 ]
Post subject: 

I checked your install - i don't see any problems ...

are any files in the cache folder?

what are the permissions of the image.php?
who is the owner of index.php and image.php?

/Michael

Author:  Guest [ 26. Apr 2006, 11:28 ]
Post subject: 

files in cache folder:
Image

image.php, index.php:
Image

Author:  TinyWebGallery [ 26. Apr 2006, 11:44 ]
Post subject: 

if you do an installation without modifying anything does it work?

Because I think you have modified config.phh already ;).

/Michael

Author:  Guest [ 26. Apr 2006, 12:10 ]
Post subject: 

the installation-fresh gallery with the example pictures etc. works
but after i deleted the example folders and uploadet my own, there are no thumbnails

Author:  TinyWebGallery [ 26. Apr 2006, 12:38 ]
Post subject: 

thats weired - have your tried adding some of your pictures to my demo folders?

have you uploaded your pictures with TWG admin or FTP?
If you like you can send me one of your images and I try on my installation. Baybe gd lib has a problem with it!

/Michael

Author:  Guest [ 26. Apr 2006, 14:52 ]
Post subject: 

ill test adding pics to the demo folders

tested uploading via ftp, winscp and the twgexplorer, none of those works

i guess ill add you on my icq later and send you some pic for testing, although i really guess my server has problems with creating the thumbnails.

which software my server needs for correct working of twg?

Author:  TinyWebGallery [ 26. Apr 2006, 14:55 ]
Post subject: 

php 4.3 and gd lib > 2.0.1

But if my demos work ....?

Author:  Guest [ 27. Apr 2006, 13:57 ]
Post subject: 

i re uploaded the example pictures today and they indeed really work...
so there must be something wrong with my own pictures?
they are all jpg just edited with photoshop

Author:  TinyWebGallery [ 27. Apr 2006, 18:51 ]
Post subject: 

SEnd me one and I'll test on my system - But I don't think that this is the problem - have you tried other jpgs too?

/Michael

Author:  Skywalker [ 29. Apr 2006, 01:35 ]
Post subject:  Same problem

I have the same problem... your example galleries work, but any time I try to add my own pics, they break.

http://waka.shipunderground.com/gallery/index.php

Just thought I'd let you know.... Maybe you'll see something in mine too.

Thanks!

Author:  TinyWebGallery [ 29. Apr 2006, 02:30 ]
Post subject: 

I have checked your xml/_mydebug file .

Please check your setting of the cache, xml, counter folder.

If you have uploaded some files in this dir please delete them first or correct the permissions!

/Michael

Author:  TinyWebGallery [ 29. Apr 2006, 02:39 ]
Post subject: 

Hi,

I tried to open your file - what is the name of the image ?
Seems TWG cannot read this properly!

Can you send me an email with access to the backend?

/Michael

Author:  Skywalker [ 29. Apr 2006, 03:14 ]
Post subject:  fix

Well, I reinstalled and changed nothing in the config.php file. That solved my problem. So I went through and changed options one by one. The option that was breaking it for me is "$sort_by_date" If I set it to true, the images show up as broken images. If it's false, they work! Sorting by date isn't a big deal for me, so I can live with it being false. Just thought I'd let you know what fixed it for me.

Author:  Skywalker [ 29. Apr 2006, 03:19 ]
Post subject:  ps

thank you for such a great program! been using TWG for over a year now.

Page 1 of 2 All times are UTC + 1 hour [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/