Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum
http://www.tinywebgallery.com/forum/

Fatal error: imagecreatetruecolor(): requires GD 2.0 or late
http://www.tinywebgallery.com/forum/web-photo-gallery-support-f1/fatal-error-imagecreatetruecolor-requires-gd-2-0-or-late-t185.html
Page 1 of 1

Author:  Guest [ 23. Feb 2006, 06:16 ]
Post subject:  Fatal error: imagecreatetruecolor(): requires GD 2.0 or late

Hi, I am hoping to try out the TWG, it looks good, but I am
getting this messgae:

Fatal error: imagecreatetruecolor(): requires GD 2.0 or later in
/usr/local/psa/home/vhosts/myplace.org/httpdocs/tinywebgallery/inc/filefunctions.inc.php on line 789.

Any idea what is happening?
Thanks - Tom.

Author:  TinyWebGallery [ 23. Feb 2006, 10:20 ]
Post subject: 

Yes -

you need GD-lib > 2.0 like the error says.
this is the graphic library that comes with almost any newer version of php ;).

call the info.php and check in the phpinfo if gdlib and with version is installed.

/Michael

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/