Php photo gallery TWG | JFUploader | TWG Flash upload | WFU | Forum

Get help for TinyWebGallery, the best image gallery. The forum is also home for the Joomla JFUploader, TWG Flash Uploader and the Wordpress flash uploader.
It is currently 14. Dec 2017, 04:27

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: 29. Feb 2008, 19:10 
Offline

Joined: 27. Jul 2007, 20:28
Posts: 136
I checked the error log in /, /admin, and /admin/upload
and none of them show anything relevant


Top
 Profile  
 
 Post subject:
PostPosted: 1. Mar 2008, 02:54 
Offline
Site Admin
User avatar

Joined: 1. Aug 2005, 12:53
Posts: 10571
this kind of errors are most likely only in the server logs if you get any at all.

/Michael


Top
 Profile  
 
 Post subject:
PostPosted: 4. Mar 2008, 18:43 
Offline

Joined: 27. Jul 2007, 20:28
Posts: 136
I got it to function now, it turned out to be that I thought I'd gotten the .htaccess file, but in retrying that option to fix it, it worked this time around, who knew?

</Coffee>


Top
 Profile  
 
 Post subject:
PostPosted: 4. Mar 2008, 18:47 
Offline

Joined: 27. Jul 2007, 20:28
Posts: 136
ahh, that explains it, when i uploaded the .htaccess file, I put it inside of the upload directory, but when I switched the default user upload to the pictures folder, I didn't carry over the htaccess to THAT folder as well, making it read improperly.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2

All times are UTC + 1 hour [ DST ]


Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
cron
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO